Jump to content

Search the Community

Showing results for tags 'motor drive'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Leica Forum

  • International User Forum
    • Leica M System
    • Leica L-Mount
    • Leica Q / Leica Q2
    • Leica X
    • Leica D-Lux / Digilux / V-Lux / C-Lux
    • Leica R System
    • Leica S System
    • Leica Collectors & Historica
    • Photo Forum
    • Leica & General Discussions
    • Leica Forum Discussions
    • LHSA Member Forum
    • Events & Member Meetings
  • Deutsches Leica Forum
    • Leica M-System
    • Leica L-Mount
    • Leica Q / Leica Q2
    • Leica X
    • Leica D-Lux / Digilux / V-Lux / C-Lux
    • Leica R System
    • Leica S System
    • Leica Sammler & Historica
    • Foto-Forum
    • Leica & Allgemeine Diskussionen
    • Leica Forum Diskussionen
  • Challenges / Wettbewerbe
    • Digi - Lux Challenge
    • Leica X Challenge
    • Leica Mini Challenge
    • Leica One Challenge
    • Barnack Challenge

Categories

  • Leica Q
  • Leica M (Typ 240)
  • Leica SL (Typ 601)

Categories

  • Leica Q
  • Leica M (Typ 240)
  • Leica M Monochrom (Typ 246)
  • Leica SL (Typ 601)

Categories

  • Leica M System
    • Leica M Cameras
    • Leica M Lenses
    • Leica M Accessories
    • Leica M Wanted
  • Leica L-Mount
  • Leica S System
  • Leica Q
  • Leica X
  • Leica D-LUX / V-LUX / DIGILUX
  • Historica
    • Leica R System
    • Screwmount Leica
  • Misc

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


City


Hobbies


Job


Name


Your Leica Products / Deine Leica Produkte


Website


PLZ

Found 2 results

  1. Hullo Everybody. I've bought a R8 and a Motor Drive. After rebuilding the Akku Battery Pack at a very inexpensive cost - the Camera seems to work very well. All functions work properly - slides are perfect etc etc. I'm only trying to use the "R lever" function in front of the Motor Drive (squared in red in picture) - I suppose is the command for a quick rewind of film when all exposed. Am I right..? At the end of shooting I move the "R Lever" aside - as indicated - but nothing happens. I tried some combinations with others levers and knobs and nothing happens neither. Can anyone give suggestions or instructions or direct to literature / you tube for understanding the "R Lever" on Motor Drive function ? Thanks in advance to all. Mauro
  2. I am sure that this has been posted before, but a few days ago, I wish I had recently seen (and remembered) such a post. On vacation, shooting 3-8 rolls/day. After 1 week, the digits of the shutter speed and frame number start flashing at random. I checked the camera carefully, all settings are as usual. Also, sometimes, the shutter speed in the viewfinder did not match that on the shutter speed dial by a 1/2 step, but resets back and match again by setting the shutter speed to "B" and back. Two days later, the Motor Drive ... does not drive anymore. If wound up manually, the R9 shoots normally. That's when I thought to take the Motor Drive off, then put it back on again. Everything is back to normal again! I knew that the contacts between the R9 and the Motor Drive were critical. I just never had experienced that problem before and was not aware of the "presenting symptoms". I hope this can help someone else with an R9 (R8?) and a Motor Drive (Motor Winder?). Guy
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue., Read more about our Privacy Policy