Jump to content

Search the Community

Showing results for tags 'memory card'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Leica Forum

  • International User Forum
    • Leica M System
    • Leica L-Mount
    • Leica Q / Leica Q2
    • Leica X
    • Leica D-Lux / Digilux / V-Lux / C-Lux
    • Leica R System
    • Leica S System
    • Leica FOTOS App
    • Leica Collectors & Historica
    • Photo Forum
    • Leica & General Discussions
    • Leica Forum Discussions
    • LHSA Member Forum
    • Events & Member Meetings
  • Deutsches Leica Forum
    • Leica M-System
    • Leica L-Mount
    • Leica Q / Leica Q2
    • Leica X
    • Leica D-Lux / Digilux / V-Lux / C-Lux
    • Leica R System
    • Leica S System
    • Leica FOTOS App
    • Leica Sammler & Historica
    • Foto-Forum
    • Leica & Allgemeine Diskussionen
    • Leica Forum Diskussionen
  • Challenges / Wettbewerbe
    • Digi - Lux Challenge
    • Leica X Challenge
    • Leica Mini Challenge
    • Leica One Challenge
    • Barnack Challenge

Categories

  • Leica Q
  • Leica M (Typ 240)
  • Leica SL (Typ 601)

Categories

  • Leica Q
  • Leica M (Typ 240)
  • Leica M Monochrom (Typ 246)
  • Leica SL (Typ 601)

Categories

  • Leica M
    • Leica M Cameras
    • Leica M Lenses
    • Leica M Accessories
    • Leica M Wanted
  • Leica L-Mount
  • Leica S System
  • Leica Q
  • Leica X
  • Leica D-LUX / V-LUX / DIGILUX
  • Historica
    • Leica R System
    • Screwmount Leica
  • Misc

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


City


Hobbies


Job


Name


Your Leica Products / Deine Leica Produkte


Website


PLZ

Found 6 results

  1. Hello, I'm a new Q owner. I just got mine, a "mint-condition used" from B & H. I charged the battery and inserted the SD card... and couldn't! It won't go all the way down for a latch/click sound... It bounces right back with a springy-sound. I thought maybe I wasn't pushing it hard enough, and I did give more pressure, but I was afraid I'd break something. I've tried with 4 different cards and none worked. Has anyone experienced the same problem? Could it be a defect, or an user error?? I emailed B & H but they're on vacation until mid-next week. I was hoping to tak
  2. I read through the Instruction Manual of M240, but I couldn't find a memory card requirement. I want to know whether the Leica M 240 supports UHS-2 class memory cards as well as UHS-1 class SD(HC/XC) cards. Don
  3. Hi there, I finally did it and ordered a used M9 with a 50mm F2 Summicron. It should all be there in a few days... :-) Now I'm wondering about the memory-card issues. I've done some research but the threads and blogs etc. about this topic seem endless. So I hope you can help me here with a final conclusion regarding this. Which firmware + memory-card (16 GB) combination is known to work best. For me reliability is most important, speed second place since I usually don't "burst" (but of course it wouldn't hurt). Thank you! Marco
  4. ik habe ein leica d-lux 3 bekommen, mein problem ist welch memory ist gut für diesem camera. Bis 1 gigabite geht alles gut, aber mit grosseren drin erkannt der camera das memory nicht, ist es nötig etwas speziales zu tun, oder is die capacität nicht ausreichend.. wer kann micc weiter helfen
  5. Hello, i have problem with copying firmware 2.2 file to my card inserted in the D-lux4. I was trying on Windows and Mac OS X system. Getting the same warning: Card is protected or can't be modified. I've checked card locker of course is unlocked - before i've recorded pictures. I'm connecting using PC option. The card is formatted inside the camera. I have no memory card reader. My card: 4GB SD HC. I'm waiting for any solutions. Thank you! best regards Sebastian
  6. All, The only discussion I've seen on the content of Sean Reid's M9 review is about his high ISO results. But in the "Speed" section was a very troubling remark that, surprisingly, has generated no discussion. Sean, far from being a Leica shill as some have claimed, reports that when firing in continuous mode, the M9 sometimes froze. On some occasions, he reports, these crashes caused the camera to lose some of the pictures that it had supposedly taken. In either case, the only way to get the camera working again was to remove and reinsert the battery. This same problem with the M8
×
×
  • Create New...