Jump to content

Search the Community

Showing results for tags 'm9 body'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Leica Forum

  • International User Forum
    • Leica M System
    • Leica L-Mount
    • Leica Q / Leica Q2
    • Leica X
    • Leica D-Lux / Digilux / V-Lux / C-Lux
    • Leica R System
    • Leica S System
    • Leica Collectors & Historica
    • Photo Forum
    • Leica & General Discussions
    • Leica Forum Discussions
    • LHSA Member Forum
    • Events & Member Meetings
  • Deutsches Leica Forum
    • Leica M-System
    • Leica L-Mount
    • Leica Q / Leica Q2
    • Leica X
    • Leica D-Lux / Digilux / V-Lux / C-Lux
    • Leica R System
    • Leica S System
    • Leica Sammler & Historica
    • Foto-Forum
    • Leica & Allgemeine Diskussionen
    • Leica Forum Diskussionen
  • Challenges / Wettbewerbe
    • Digi - Lux Challenge
    • Leica X Challenge
    • Leica Mini Challenge
    • Leica One Challenge
    • Barnack Challenge

Categories

  • Leica Q
  • Leica M (Typ 240)
  • Leica SL (Typ 601)

Categories

  • Leica Q
  • Leica M (Typ 240)
  • Leica M Monochrom (Typ 246)
  • Leica SL (Typ 601)

Categories

  • Leica M System
    • Leica M Cameras
    • Leica M Lenses
    • Leica M Accessories
    • Leica M Wanted
  • Leica L-Mount
  • Leica S System
  • Leica Q
  • Leica X
  • Leica D-LUX / V-LUX / DIGILUX
  • Historica
    • Leica R System
    • Screwmount Leica
  • Misc

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


City


Hobbies


Job


Name


Your Leica Products / Deine Leica Produkte


Website


PLZ

Found 6 results

  1. I have been a long time reader of this forum and bought my M9 in April 2010 after reading many post here. However, this is my first post. Last night I was taking photos at my daughter's party when from one shot to the next, the camera went haywire. I have attached photos to illustrate this and I have no idea what is going on. One moment it was taking photos normally and the next....this. This morning I have tried the following things to see if I can have any effect on the behaviour: Experimented with varying ISO and shutter speed Turned camera on and off several times Reset camera to facory default settings via menu Changed lenses (VC 35 f1.2 to Summicron 35) Removed and replaced battery The firmware is version 1.116 (as originally received from factory). The camera has never malfunctioned before. There are several issues occurring as you can see from the images: There is a distinct division of the image left to right, with a clear vertical line. The left side is darker. White balance is abnormal and different on each side of the image There is some "smearing" of colour in some photos, not all In some photos (very dark) there is a vertical zonation apparent on the right hand side I am gobsmacked and at a loss to explain what has happened. Would appreciate any thoughts that you might be able to offer on this.
  2. Hello all, I have had the 24mm f3.8 Elmar-M for a few years now and I love this lens. When I used it on my M3, M4-2 and/or my CL, I always used the 24mm viewfinder (actually, the 25mm CV viewfinder). But now that I have an M9, I find myself using the viewfinder less and less. I just guess at the coverage and go ahead and shoot. I then "chimp" at the image in the LCD screen, and re-shoot if I did not guess right. I even found myself doing the same thing with my CV 12mm Super-Heliar! What do you guys do??? Guy
  3. Hi all, my reasonably new M9 has been giving me a message: ***************** Attention Shutter Fault ***************** which I can reset and keep on working by turning the camera off then back on. It happens regularly, at the beginning of a shoot or after being powered off for a while. The image captured does not save when this message appears, but all others after the "reboot" do. the camera has the latest firmware update (which I loaded to fix to fix the issue but to no avail.) Its a pain and I have dropped off the body to the Leica service agent here in Australia. The camera only has about 3,000 actuations. Is this a known fault? If so, is the necessary fix (shutter replacement?) going to mean the sensor focus point (which I have had done at great expense) need to be reset? Thanks, Mark
  4. YES! Leica says that the Elmar-M can safely be collapsed in the M9, and I have been collapsing mine without any problem. So I compared the Elmar-M and the Summitar (SM, with an M ring). The diameter of the inner end of both lens tubes seems to be the same. The collapsed Summitar does not penetrate as deeply into the body as the Elmar-M. So I tried it, and the M9 came through unscated! So, yes, the Summitar can be collapsed safely into the M9. Of course, always mount and dismount all collapsible lenses extended. Guy
  5. A little photoessay of Denver's Marade (March and Parade) celebrating MLK's birthday. ColoradoSeen - Stories Index - Martin Luther King Day�2010 M9, predominantly 35 and 75 'crons, with a couple of 21 and 135 shots mixed in.
  6. Does anyone know if the CV 12mm Heliar Superwide can be used on the M9? With metering? Thanks. Guy
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue., Read more about our Privacy Policy