Jump to content

Search the Community

Showing results for tags 'm-adapter t'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Leica Forum

  • International User Forum
    • Leica M System
    • Leica L-Mount
    • Leica Q / Leica Q2
    • Leica X
    • Leica D-Lux / Digilux / V-Lux / C-Lux
    • Leica R System
    • Leica S System
    • Leica Collectors & Historica
    • Photo Forum
    • Leica & General Discussions
    • Leica Forum Discussions
    • LHSA Member Forum
    • Events & Member Meetings
  • Deutsches Leica Forum
    • Leica M-System
    • Leica L-Mount
    • Leica Q / Leica Q2
    • Leica X
    • Leica D-Lux / Digilux / V-Lux / C-Lux
    • Leica R System
    • Leica S System
    • Leica Sammler & Historica
    • Foto-Forum
    • Leica & Allgemeine Diskussionen
    • Leica Forum Diskussionen
  • Challenges / Wettbewerbe
    • Digi - Lux Challenge
    • Leica X Challenge
    • Leica Mini Challenge
    • Leica One Challenge
    • Barnack Challenge

Calendars

  • Community Calendar

Categories

  • Leica M Objektive

Categories

  • Leica Q
  • Leica M (Typ 240)
  • Leica SL (Typ 601)

Categories

  • Leica Q
  • Leica M (Typ 240)
  • Leica M Monochrom (Typ 246)
  • Leica SL (Typ 601)

Product Groups

  • Premium

Categories

  • Leica M System
    • Leica M Cameras
    • Leica M Lenses
    • Leica M Accessories
    • Leica M Wanted
  • Leica L-Mount
  • Leica S System
  • Leica Q
  • Leica X
  • Leica D-LUX / V-LUX / DIGILUX
  • Historica
    • Leica R System
    • Screwmount Leica
  • Misc

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


City


Hobbies


Job


Name


Your Leica Products / Deine Leica Produkte


Website


PLZ

Found 1 result

  1. Does anyone else have this problem? I am running firmware 1.5 (the latest--although focus zoom wouldn't work on firmware ver. 1.4 either). Focus peeking works a charm either when overriding auto focus with a TL lens, or when using manual focus with the M-Adapter T. However, nothing I do will allow me to use focus zoom, either at 3X or 6X. When using the M-Adapter T, the left setting dial defaults to "MF," not to "Focus Aid" as the Manual states it should (p. 157). Spinning it does nothing. Focus zoom worked on my old T, but I cannot get it to work on the TL2. I do apologize if this has been covered before. But can anyone please help me? Brent
×
×
  • Create New...