Jump to content

Search the Community

Showing results for tags 'long exposures'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Leica Forum

  • International User Forum
    • Leica M System
    • Leica L-Mount
    • Leica Q / Leica Q2
    • Leica X
    • Leica D-Lux / Digilux / V-Lux / C-Lux
    • Leica R System
    • Leica S System
    • Leica FOTOS App
    • Leica Collectors & Historica
    • Photo Forum
    • Leica & General Discussions
    • Leica Forum Discussions
    • LHSA Member Forum
    • Events & Member Meetings
  • Deutsches Leica Forum
    • Leica M-System
    • Leica L-Mount
    • Leica Q / Leica Q2
    • Leica X
    • Leica D-Lux / Digilux / V-Lux / C-Lux
    • Leica R System
    • Leica S System
    • Leica FOTOS App
    • Leica Sammler & Historica
    • Foto-Forum
    • Leica & Allgemeine Diskussionen
    • Leica Forum Diskussionen
  • Challenges / Wettbewerbe

Categories

  • Leica Q
  • Leica M (Typ 240)
  • Leica SL (Typ 601)

Categories

  • Leica Q
  • Leica M (Typ 240)
  • Leica M Monochrom (Typ 246)
  • Leica SL (Typ 601)

Categories

  • Leica M System
    • Leica M Cameras
    • Leica M Lenses
    • Leica M Accessories
    • Leica M Wanted
  • Leica L-Mount
  • Leica S System
  • Leica Q
  • Leica X
  • Leica D-LUX / V-LUX / DIGILUX
  • Historica
    • Leica R System
    • Screwmount Leica
  • Misc

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


City


Hobbies


Job


Name


Your Leica Products / Deine Leica Produkte


Website


PLZ

Found 3 results

  1. Hi all In the past I used my M10 for exposures up to 120 seconds. Now I can’t find how to do it!! It’s really frustrating as I am on a trip where I need to shoot some dawn shots on a tripod with long exposure. I also have my Q2 with me so I used that today by selecting the 1+ option on the shutter speed dial. Please make replies really clear. Eg someone suggested using the ‘front button’ combined with Bulb mode. I could not find way through make that work. Please post a screen shot if there is any doubt. Much appreciated. JC
  2. I have a Q2 and generally love it,firmware 2.0 installed. Cannot access +1 long exposures eg T mode for night shots . Right top wheel changes exp comp but not shutter speed. Any advice pl? Thanks. Annie
  3. Hi, I dont know if this is the correct forum, but I wanted to share and learn using ND filters on digital M's. Please feel free to contribute: Learnings so far: + "A" works ok. + I use a 67mm ND11 with step down rings for different lenses. + The effect is pleasing (at least for me) - I get some strange flares on 90/4 macro, and sometimes on 50/2. Havent found the cause, but suspect light leakage in lens. - The WATE filter adapter seems to have some strange threads, not compatible with other lenses? - If I use the WATE filter adapter on WATE I have to mask the small window in adapter to avoid flares due to ligh coming from behind the lens. Here is a test with Hoya ND11 (-11 EV) on a 35/1,4 FLE on a M240 (aprox 16 seconds?). In heavy snowing: L1009355 by Alf Sollund, on Flickr
×
×
  • Create New...