Jump to content

Search the Community

Showing results for tags 'level gauge'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Leica Forum

  • International User Forum
    • Leica M System
    • Leica L-Mount
    • Leica Q / Leica Q2
    • Leica X
    • Leica D-Lux / Digilux / V-Lux / C-Lux
    • Leica R System
    • Leica S System
    • Leica Collectors & Historica
    • Photo Forum
    • Leica & General Discussions
    • Leica Forum Discussions
    • LHSA Member Forum
    • Events & Member Meetings
  • Deutsches Leica Forum
    • Leica M-System
    • Leica L-Mount
    • Leica Q / Leica Q2
    • Leica X
    • Leica D-Lux / Digilux / V-Lux / C-Lux
    • Leica R System
    • Leica S System
    • Leica Sammler & Historica
    • Foto-Forum
    • Leica & Allgemeine Diskussionen
    • Leica Forum Diskussionen
  • Challenges / Wettbewerbe
    • Digi - Lux Challenge
    • Leica X Challenge
    • Leica Mini Challenge
    • Leica One Challenge
    • Barnack Challenge

Categories

  • Leica Q
  • Leica M (Typ 240)
  • Leica SL (Typ 601)

Categories

  • Leica Q
  • Leica M (Typ 240)
  • Leica M Monochrom (Typ 246)
  • Leica SL (Typ 601)

Categories

  • Leica M System
    • Leica M Cameras
    • Leica M Lenses
    • Leica M Accessories
    • Leica M Wanted
  • Leica L-Mount
  • Leica S System
  • Leica Q
  • Leica X
  • Leica D-LUX / V-LUX / DIGILUX
  • Historica
    • Leica R System
    • Screwmount Leica
  • Misc

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


City


Hobbies


Job


Name


Your Leica Products / Deine Leica Produkte


Website


PLZ

Found 2 results

  1. I find the level gauge to be an indispensable tool for controlling perspective, when capturing images of buildings, or in street photography. Once you got used to taking pictures with level gauge turned on you find use for it in any setting. Unfortunately I find the level gauge on M10-P rather disappointing and here is why: Level on M240-P is strong, visible at any light and is easy to read. 10-P level in contrast is poor graphic, can't be seen in bright light and worst of all it disappears when you need it most. i.e. when half pressing shutter release button. Let say you want to take meter exposure value from somewhere else in front of you before framing your picture. To save the exposure reading in memory you press and hold the shutter release button but that action removes the level gauge! I have attempted to compare two cameras on attached images that admittedly are not not in good quality but it does the job! Note that the circle in the middle of M10-P images is there due to centre weighted metering that was selected at the time and is not related to the level gauge 240 v 10 looking up RFS 300.pdf 240 v 10 looking down RFS 300.pdf 240 v 10 level RFS 300.pdf 240 v 10 looking up.pdf 240 v 10 looking down.pdf 240 v 10 level view.pdf
  2. Hey gang - wondering if anyone else out there is having the same issue I am presently facing in trying to enable some camera's capture assistance features on my Leica CL? I'm presently using Camera Firmware Version 2.2. Here's the items within the Capture Assistants section of the menu and a rundown of the functionality I 'have/don't have' for each: Grid Setup - Working, no issues here. Clipping - Does not display. Horizon - Does not display (this is the function that I'd really like to enable) Histogram - Does not display. Troubleshooting so far: Disabled then Enabled (and vice-versa) for each function. No dice, doesn't make a difference for the display of Clipping, Horizon, or Histogram. Only the Grid Setup functions as it should. I've looked for items elsewhere in the menu that might correspond to the functions that I can't get to work. Maybe something is cancelling out their functionality? Can't see anything though that might be the culprit? Is anyone else out there having this problem? This has only arisen after I updated to the most recent firmware (2.2). I can't quite remember though if the missing horizon/level gauge immediately went away directly after the firmware's installation.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue., Read more about our Privacy Policy