Jump to content

Search the Community

Showing results for tags 'leicaq2'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Leica Forum

  • International User Forum
    • Leica M System
    • Leica L-Mount
    • Leica Q / Leica Q2
    • Leica X
    • Leica D-Lux / Digilux / V-Lux / C-Lux
    • Leica R System
    • Leica S System
    • Leica FOTOS App
    • Leica Collectors & Historica
    • Photo Forum
    • Leica & General Discussions
    • Leica Forum Discussions
    • LHSA Member Forum
    • Events & Member Meetings
  • Deutsches Leica Forum
    • Leica M-System
    • Leica L-Mount
    • Leica Q / Leica Q2
    • Leica X
    • Leica D-Lux / Digilux / V-Lux / C-Lux
    • Leica R System
    • Leica S System
    • Leica FOTOS App
    • Leica Sammler & Historica
    • Foto-Forum
    • Leica & Allgemeine Diskussionen
    • Leica Forum Diskussionen
  • Challenges / Wettbewerbe
    • Digi - Lux Challenge
    • Leica X Challenge
    • Leica Mini Challenge
    • Leica One Challenge
    • Barnack Challenge

Categories

  • Leica Q
  • Leica M (Typ 240)
  • Leica SL (Typ 601)

Categories

  • Leica Q
  • Leica M (Typ 240)
  • Leica M Monochrom (Typ 246)
  • Leica SL (Typ 601)

Categories

  • Leica M
    • Leica M Cameras
    • Leica M Lenses
    • Leica M Accessories
    • Leica M Wanted
  • Leica L-Mount
  • Leica S System
  • Leica Q
  • Leica X
  • Leica D-LUX / V-LUX / DIGILUX
  • Historica
    • Leica R System
    • Screwmount Leica
  • Misc

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


City


Hobbies


Job


Name


Your Leica Products / Deine Leica Produkte


Website


PLZ

Found 16 results

  1. Hello everyone, I am posting my first message on this forum because I have a question/issue concerning my brand new Leica Q2 I bought last week. I used the camera just once shooting in RAW, auto white balance and all the other default factory settings. Everything is fine and perfect under normal light conditions. However when I am inside and I underexpose a photo (with low ISO settings- 400 ISO more or less) purple colors appear in the shadows. If I open the RAW file on my computer and in lightroom, these purple shadows remain. I tried to change the white balance on the camera etc. b
  2. Goalasso

    Dizmo

    From the album: First Images with new Q2

    My Cat

    © (c) David S. Raimist | Pixels on the Wall

  3. From the album: First Images with new Q2

    © (c) David S. Raimist | Pixels on the Wall

  4. I went on a day trip to Saxon Switzerland with the M10R with 50mm APO and the Leica Q2 in my luggage. We were on the Gohrischstein, Pfaffenstein, Lilienstein and Bastei. Sunrise (view from Gohrischstein)
  5. From the album: Lensocrat

    © Copyrights: Rajesh Gupta , the Lensocrat

×
×
  • Create New...