Jump to content

Search the Community

Showing results for tags 'leica s2 capture one'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Leica Forum

  • International User Forum
    • Leica M System
    • Leica L-Mount
    • Leica Q / Leica Q2
    • Leica X
    • Leica D-Lux / Digilux / V-Lux
    • Leica R System
    • Leica S System
    • Leica Collectors & Historica
    • Photo Forum
    • Leica & General Discussions
    • Leica Forum Discussions
    • LHSA Member Forum
    • Events & Member Meetings
  • Deutsches Leica Forum
    • Leica M-System
    • Leica L-Mount
    • Leica Q / Leica Q2
    • Leica X
    • Leica D-Lux / Digilux / V-Lux Forum
    • Leica R System
    • Leica S System
    • Leica Sammler & Historica
    • Foto-Forum
    • Leica & Allgemeine Diskussionen
    • Leica Forum Diskussionen
  • Challenges / Wettbewerbe
    • Digi - Lux Challenge
    • Leica X Challenge
    • Leica Mini Challenge
    • Leica One Challenge
    • Barnack Challenge

Categories

  • Leica Q
  • Leica M (Typ 240)
  • Leica SL (Typ 601)

Categories

  • Leica Q
  • Leica M (Typ 240)
  • Leica M Monochrom (Typ 246)
  • Leica SL (Typ 601)

Categories

  • Leica M System
    • Leica M Cameras
    • Leica M Lenses
    • Leica M Accessories
    • Leica M Wanted
  • Leica L-Mount
  • Leica S System
  • Leica Q
  • Leica X
  • Leica D-LUX / V-LUX / DIGILUX
  • Historica
    • Leica R System
    • Screwmount Leica
  • Misc

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


City


Hobbies


Job


Name


Your Leica Products / Deine Leica Produkte


Website


PLZ

Found 2 results

  1. Liebe Forumsmitglieder, ich habe ein seltsames Problem mit Capture one worüber mir die Suche keine weiteren Informationen gab, vielleicht weiß jemand dazu etwas. Seit einiger Zeit bin ich auf der Suche nach einem LR Ersatz, die Gründe sind wie bei vielen anderen auch die Geschwindigkeit und das Farbmanagement, das aber nur am Rande. Jetzt benütze ich seit 4 Tagen die Capture one pro 11 Testversion. Wenn ich die Bilder direkt von der Speicherkarte in Capture one importiere dauert alles extrem lange. Das fängt schon bei der Anzeige der kleinen Vorschauen im Importfenster an, geht über den ganzen Importvorgang und dann wenn Sie geladen sind hängt sich C1 beinahe auf. Jede Veränderung an einem Regel dauert Minuten bis das Resultat zu sehen ist. Alles in allem nicht normal, habe aber keine vergleichbaren Berichte im Netz gefunden. Jetzt das Seltsame: wenn ich mit einem Exif Editor vor dem Import den Kameratyp auf z.B. von S2 auf S oder auf m8 ändere importier C1 die Dateien rasend schnell, schneller als die kleineren von meiner EOS 5. Auch die Bearbeitung macht dann nur noch große Freude, alles so wie es sein soll. Die Dateien sind genau die gleichen, gleiche Größe, gleiche Pixel usw. nur der Kameratyp heißt nicht mehr S2. Ich habe gelesen das so mancher Pentax User das so macht um die Daten seiner 645 überhaupt erst in C1 bearbeiten zu können, aber von den Leica dng findet man darüber nichts im Web. Ich habe Capture one mehrmals neu installiert, sowohl auf meinem Imac wie auch auf dem Macbook. Jedes mal das gleiche. Wenn es dieses Problem aber nicht generell gibt, es bei mir auf verschiedenen Computern auftaucht ist die einige Konstante die S2. Gibt es eine Einstellung oder einen denkbaren Fehler an der Kamera, der die Verarbeitung stören könnte? Die dng Komprimierung konnte ich bereits ausschließen. C1 Support ist angefragt. Warte aber noch auf eine Antwort. Vielleicht hat jemand von Euch eine Idee. besten Gruß Matthias
  2. Dear forum members, I have a strange problem with Capture One about which the search gave me no further information, maybe someone knows something about it. For some time now I have been looking for an LR replacement, the reasons are, like many others, the speed and color management, but thats by the way.... Now I use the Capture one pro 11 trial for 4 days. If I import the pictures directly from the memory card in Capture one, everything takes extremely long. This starts with the display of the small previews in the import window, goes through the entire import process and then when the files are loaded, C1 almost hangs up. Each change to a rule takes minutes to see the result. All in all, not normal, but I have no comparable reports found on the web. Now the strange thing: if I use an Exif Editor before importing and change the camera type, for example from S2 to S or to m8 the import ist extremely fast, faster than the smaller ones of my EOS 5. The editing then makes only great pleasure, everything as it should be. The files are exactly the same, same size, same pixels, etc. only the camera type is no longer called S2. I have read that many Pentax users do that to be able to edit the data of his 645 in C1, but from the Leica dng you can not find anything about this on the Web. I have reinstalled Capture one several times, both on my Imac and Macbook. Every time the same. However, if this problem does not exist in general, it appears on different computers with me, the some constant is the S2. Is there a setting or a possible error on the camera that could interfere with the processing? The dng compression I could already rule out. C1 support is requested. But wait for an answer. Maybe someone of you has an idea. Best regards Matthias
×
×
  • Create New...