Jump to content

Search the Community

Showing results for tags 'lcd'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Leica Forum

  • International User Forum
    • Leica M System
    • Leica L-Mount
    • Leica Q / Leica Q2
    • Leica X
    • Leica D-Lux / Digilux / V-Lux / C-Lux
    • Leica R System
    • Leica S System
    • Leica FOTOS App
    • Leica Collectors & Historica
    • Photo Forum
    • Leica & General Discussions
    • Leica Forum Discussions
    • LHSA Member Forum
    • Events & Member Meetings
  • Deutsches Leica Forum
    • Leica M-System
    • Leica L-Mount
    • Leica Q / Leica Q2
    • Leica X
    • Leica D-Lux / Digilux / V-Lux / C-Lux
    • Leica R System
    • Leica S System
    • Leica FOTOS App
    • Leica Sammler & Historica
    • Foto-Forum
    • Leica & Allgemeine Diskussionen
    • Leica Forum Diskussionen
  • Challenges / Wettbewerbe
    • Digi - Lux Challenge
    • Leica X Challenge
    • Leica Mini Challenge
    • Leica One Challenge
    • Barnack Challenge

Categories

  • Leica Q
  • Leica M (Typ 240)
  • Leica SL (Typ 601)

Categories

  • Leica Q
  • Leica M (Typ 240)
  • Leica M Monochrom (Typ 246)
  • Leica SL (Typ 601)

Categories

  • Leica M
    • Leica M Cameras
    • Leica M Lenses
    • Leica M Accessories
    • Leica M Wanted
  • Leica L-Mount
  • Leica S System
  • Leica Q
  • Leica X
  • Leica D-LUX / V-LUX / DIGILUX
  • Historica
    • Leica R System
    • Screwmount Leica
  • Misc

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


City


Hobbies


Job


Name


Your Leica Products / Deine Leica Produkte


Website


PLZ

Found 10 results

  1. Dear all, I've noticed recently that when I set EVF-LCD on Auto the EVF doesn't work when I lift the camera to my eye. When I lower it, the LCD works fine, so the proximity sensor isn't an issue. Selecting EVF only mode I can see my subject. Then when I select EVF extended mode EVF is black again. In LCD mode the LCD screen works fine. If my memory doesn't err this appeared after upgrading to FW v2, however it's still there after upgrading to FW v2.1... I could not find similar topic in the forum, so should I take her to the doctor? She's only 11 months o
  2. Hello all. My Leica Q of two years all of the sudden shows a pretty severe Purple / Greenish tint to everything through the back LCD, but not in the EVF or the actual photo files. The issue popped up out of nowhere after a flight, and I've done everything I can on my end to fix it but nothing has worked. Anyone else have a similar experience? Really trying to avoid sending this thing in for however much that will cost to fix. Firmware is up to date. The photos attached are the difference between the back LCD and the EVF (Which has normal color). Apologies for the bunk iPhone photos but at
  3. I have somehow managed to get a little condensation behind the protective glass for the LCD screen. I've never applied one of these protective screens myself before, but would like to remove it as it's a little annoying. Any suggestions/best practices other than just ignore it? 😉 Thanks!
  4. regardless of RF or DSLR, there is grease mark on LCD. I hate the smell days later if I forgot to wipe it. For the same reason I don't like people touch my cameras... I use right eye to focus which should be better than lefty. I've tried to rotate my head clockwise to avoid touchy touchy but weird becoz I use both eyes. I have a diopter + prescription on the M already but my nose is still touching the LCD. I'm thinking to add a larger eyecup that can push my face away a little which I haven't tired yet but would it work? P.S. It's not an extreme case, my nose is normal to
  5. For some reason, the shutter speed shown on the LCD screen is 1 or 2 stops slower than the shutter speed that I have selected. For example, at this second I have 1/15 on the knob, but my LCD screen says 1/15. I now just shut the camera off, and turned it back on - the shutter speed on the knob is now matching up to the LCD screen. Fast forward after taking 3 shots, and have switched my shutter speed to 1/125, but 1/60 is being display. As confirmation, after the photo is taken, the shutter speed that was taken into account is the one that is on the LCD screen. Help?
  6. tommm

    Light metering

    Can anyone with an X1 in hand help with Q about the light metering? There's spot, centre weighted and 'intelligent', 'multiple' - what are these last two and how do they perform? Are there any visual displays of the metering area in the LCD display options? And can you fix the meter reading with a shutter half press?
  7. Hi, having bought a 2nd hand M8 + 28/2.8 Elmarit days ago, and being extremely satisfied with it, I would like to introduce myself. I am a professional photographer since the 70's, working mainly outdoors (architecture and landscape), with view cameras (6x12, 4x5, 8x10) and B&W. I used a Fuji 6x9 (a RF with a 90mm), handheld, as a sort of 'point & shoot' camera. With the advent of dig photogr. I began using years ago the 5D with 24 and 45 TS lenses, and colour, and am very satisfied with it. The D-Lux 4 was giving me big pleasure, but was not exactly what I wanted. Only with the M8
  8. In an effort to protect my M8 LCD screen I applied one of those flex plastic cut to size protectors - worked great after all air bubbles were gently extracted - but when time came for replacement it stuck so well (and I was impatient) that it pulled the LCD protector out of it's bezel. I noticed two or three tiny glue (Leica glue!) spots in corners that apparently held this "high quality" plastic (?) in place - but now i'm afraid it'll pop out (has once). Of course I won't apply any old glue back here - been reading nightmare stories about chemical reactions, cryo..., crazy glue vapor, etc. Le
  9. I have the LCD set for maximum brightness (+3) from the Setup menu. I also have the LCD mode set for the "box with a star" (as opposed to box with star and "off" or box with a star and an "A"), under which "The monitor becomes easier to see (brighter, e.g. for outdoors) per the manual. Outside in bright sunlight I have trouble seeing the image in the LCD. However, when I depress the shutter half way, it brightens considerably so I can see the image, just before the focus sets and then it dims again. Is there any way to keep the brightest LCD image all the time? BGreig
  10. Hi guys, I am new to this forum and I would like to share a modification that I did to my Panasonic LC1 last night. Some of you might find it useful, so here it is. From my film days and with my other digital cameras (R1 & 30D), I got used to shooting in 3:2 aspect ratio (which I find much more appealing). However, my newly acquired LC1 doesn't allow me to do that, reminds the whole thing into guesswork. After taking few photos, I noticed that if I cropped the 4:3 image the whole composition was going astray. So I decided to put some sort of guidelines on the LCD. I tried putting t
×
×
  • Create New...