Jump to content

Search the Community

Showing results for tags 'fehler'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Leica Forum

  • International User Forum
    • Leica M System
    • Leica L-Mount
    • Leica Q / Leica Q2
    • Leica X
    • Leica D-Lux / Digilux / V-Lux / C-Lux
    • Leica R System
    • Leica S System
    • Leica Collectors & Historica
    • Photo Forum
    • Leica & General Discussions
    • Leica Forum Discussions
    • LHSA Member Forum
    • Events & Member Meetings
  • Deutsches Leica Forum
    • Leica M-System
    • Leica L-Mount
    • Leica Q / Leica Q2
    • Leica X
    • Leica D-Lux / Digilux / V-Lux / C-Lux
    • Leica R System
    • Leica S System
    • Leica Sammler & Historica
    • Foto-Forum
    • Leica & Allgemeine Diskussionen
    • Leica Forum Diskussionen
  • Challenges / Wettbewerbe
    • Digi - Lux Challenge
    • Leica X Challenge
    • Leica Mini Challenge
    • Leica One Challenge
    • Barnack Challenge

Categories

  • Leica Q
  • Leica M (Typ 240)
  • Leica SL (Typ 601)

Categories

  • Leica Q
  • Leica M (Typ 240)
  • Leica M Monochrom (Typ 246)
  • Leica SL (Typ 601)

Categories

  • Leica M System
    • Leica M Cameras
    • Leica M Lenses
    • Leica M Accessories
    • Leica M Wanted
  • Leica L-Mount
  • Leica S System
  • Leica Q
  • Leica X
  • Leica D-LUX / V-LUX / DIGILUX
  • Historica
    • Leica R System
    • Screwmount Leica
  • Misc

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


City


Hobbies


Job


Name


Your Leica Products / Deine Leica Produkte


Website


PLZ

Found 3 results

  1. Seit dem letzten Wochenende zeigt meine V-Lux 4 ein sehr seltsames Verhalten. Vorab: Der Akku ist voll, die Speicherkarte neu formatiert, sicherheitshalber habe ich die Kamera auf die Werkseinstellungen zurückgesetzt. Der Fehler tritt dennoch weiterhin auf. Folgendes Verhalten zeigt sie: Nach dem Einschalten dauert es ein paar Sekunden, dann fährt das Objektiv voll aus auf Maximal-Tele, ohne dass ich etwas getan hätte. Es bleibt einige Sekunden ausgefahren, dann fährt es wieder komplett zurück auf Weitwinkel. Sobald es ganz eingefahren ist, reagiert keine Taste mehr, außer dem Auslöser. Fotografieren geht also noch, aber nur mit Weitwinkel. Wenn ich eine der Tasten auf der runden Wippe rund um die 'Menu'-Taste einige Sekunden drücke, funktionieren die anderen Tasten wieder für ca. 30 Sekunden. Außer Tele-/Weitwinkel, die kann ich weder am Regler links neben dem Objektiv verstellen, noch am Regler beim Auslöser. Während dieser ca. 30 Sekunden kann ich auch in das Menue gehen und alle Funktionen nutzen. Nach Ablauf der 30 Sekunden reagiert dann jedoch wieder keine Taste mehr und das Menue beginnt endlos von rechts nach links durch alle Optionen zu scrollen. Drücke ich nun wieder eine der Tasten für ca. 30 Sekunden, hört das Scrollen auf und ich kann das Menue wieder für ca. 30 Sekunden nutzen. Der Auslöser funktioniert jedoch immer, auch wenn alle anderen Tasten spinnen. Der Autofocus jedoch funktioniert ebenfalls nur während der ca. 30 Sekunden, nachdem ich eine der Tasten länger gedrückt habe. Hat das schon mal jemand gehabt und weiß, wie man das beheben kann, ohne die Kamera gleich einschicken zu müssen? Danke Euch!
  2. Liebe Leica Enthusiasten, ich habe heute einen SF20 zur Verfügung bekommen und möchte ihn an meiner M6TTL nutzen. Also voller Eifer einen Ektar 100 eingelegt, Zeitwahlrad auf das gelbe Blitzsymbol gestellt und am aufgeschraubten Blitz nach Drücken der Blendentaste die ungefähre Maximalentfernung zum Objekt eingestellt - anschließend die entsprechend vom Blitz empfohlene Blende am Objektiv eingestellt, fokussiert, abgedrückt. Bei den ersten Bildern in der abendlich dunklen Wohnung war alles in Ordnung, doch nach dem vierten oder fünften Mal stellt sich folgendes Problem ein: Der Blitz löst nicht immer mit der Kamera zusammen aus. Der linke rote Pfeil im Sucher blinkt zunächst, manchmal bleibt er auch einfach im Dauerleuchten. Das Blitzsymbol im Sucher leuchtet durch, blinkt nur wenn der Blitz nach erfolgreichem Abfeuern auflädt. Dennoch: manchmal wird geblitzt, manchmal löst die Kamera aus, der Blitz feuert jedoch nicht. Ich dachte zunächst, das Problem ließe sich beheben, indem man vor dem Fotografieren einmal mit dem grünen Testknopf feuert oder den Auslöser der Kamera durchdrückt bevor man den Filmtransport zum „Scharfmachen“ der Leica bewegt, doch es bleibt dabei: mal löst der Blitz aus, mal nicht. Was mache ich also falsch? Muss ich den Blitz anders bedienen oder brauche ich einen Film mit ISO 400, da aufgrund der zu starken Dunkelheit überhaupt nicht mehr gemessen werden kann? Ich habe probiert, helle (beleuchtete) oder dunkle Objekte zu fotografieren, habe zwischen M-Rokkor 28mm F2.8 und CV Color Schober 50mm F2.5 hin und her gewechselt, auch die Verschlusszeit habe ich im Bereich unter 1/50 variiert. Zusätzlich verwende ich neue Batterien im Blitz… Mir ist jede Anregung sehr willkommen! Vielen Dank schon einmal im Voraus! Fernauslöser
  3. Hallo zusammen, durch Zufall habe ich bemerkt, dass auf meinem Display ein grau-brauner Ring zu sehen ist. Es liegt nicht am Objektiv oder Sensor. Wenn man in ein Bild hineizoomt bleint der Ring an der gleichen Stelle und auf dem Rechner sind die Bilder tadellos. Zum Test und zur Veranschaulichung habe ich mal eine helle Fläche bewusst unscharf fotografiert. Kennt jmd. diesen Effekt? Mögliche Ursachen? Nur bei der M8 od. auch bei der M9? Ich habe die Kamera im Mai gebraucht bei einem Händler mit 12 Monaten Gewährleistung gekauft. Werde da in jedem Fall mal die Tage vorbei schauen. Mich interessiert halt, ob dieser Fehler bekannt ist/öfters vorkommt. Die Forumssuche hat zunächst nichts hervorgebracht. Danke. Gruß Andreas
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue., Read more about our Privacy Policy