Jump to content

Search the Community

Showing results for tags 'exposure preview'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Leica Forum

  • International User Forum
    • Leica M System
    • Leica L-Mount
    • Leica Q / Leica Q2
    • Leica X
    • Leica D-Lux / Digilux / V-Lux / C-Lux
    • Leica R System
    • Leica S System
    • Leica FOTOS App
    • Leica Collectors & Historica
    • Photo Forum
    • Leica & General Discussions
    • Leica Forum Discussions
    • LHSA Member Forum
    • Events & Member Meetings
  • Deutsches Leica Forum
    • Leica M-System
    • Leica L-Mount
    • Leica Q / Leica Q2
    • Leica X
    • Leica D-Lux / Digilux / V-Lux / C-Lux
    • Leica R System
    • Leica S System
    • Leica FOTOS App
    • Leica Sammler & Historica
    • Foto-Forum
    • Leica & Allgemeine Diskussionen
    • Leica Forum Diskussionen
  • Challenges / Wettbewerbe

Categories

  • Leica Q
  • Leica M (Typ 240)
  • Leica SL (Typ 601)

Categories

  • Leica Q
  • Leica M (Typ 240)
  • Leica M Monochrom (Typ 246)
  • Leica SL (Typ 601)

Categories

  • Leica M System
    • Leica M Cameras
    • Leica M Lenses
    • Leica M Accessories
    • Leica M Wanted
  • Leica L-Mount
  • Leica S System
  • Leica Q
  • Leica X
  • Leica D-LUX / V-LUX / DIGILUX
  • Historica
    • Leica R System
    • Screwmount Leica
  • Misc

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


City


Hobbies


Job


Name


Your Leica Products / Deine Leica Produkte


Website


PLZ

Found 2 results

  1. Typically Exposure Preview works fine wide open. However, when stopped down to say f16 with subject matter in dim lighting, the option 'Exposure Preview > P-A-S' (vice P-A-S-M) should apparently keep the viewing (EVF or LCD) bright. Unexpectedly it doesn't, the view shows as being stopped down. Whereas, with a relatively brighter subject matter scene using f16, the preview stays bright (eg with the no exposure preview setting obeyed for manual focusing). Not easy to explain simply... Searching - found this in <Leica CL / TL / TL2 / T Forum> circa 2018. I don't see the then described snatched frames stuff but rather that the Q2M just plain stops down which ignores the set option 'Exposure Preview > P-A-S'. Seems to behave as though I had optioned the default 'Exposure Preview > P-A-S-M' or just plain ignores the set option in dim lighting. Experimented by setting 'Exposure Preview > P-A-S-M' directly in the main menu and also as a thumbwheel option but I imagine they both work as one and the same. It's really not a biggie but if somebody could confirm this either as a bug/buglet/feature or just that I've misinterpreted how the Q2M firmware should be working 😉
  2. I have installed the Firmware 3.0 update on my SL. I typically shoot in Manual Mode and have regularly use the Exposure Preview function in available light seeting by depressing the shutter button halfway to enable and see an exposure preview in my EVF. Now with the Firmware 3.0 update there are two exposure preview settings - PAS and PASM - where PASM is, as I understand it, the correct setting for shooting in Manual Mode under available light conditions. However, when I do this, I can no longer depress the shutter button halfway to enable the exposure preview and see it in my EFF, instead the preview is "always-on," so as I dial through different aperture setting the images I view through my EVF lightens and darkens in real time. It this as intended with the recent firmware update? Or, do I have possibly have some other setting switched on or off that is disabling the depress shutter button for exposure preview and turning exposure preview in Manual Mode into an "always-on" state?
×
×
  • Create New...