Jump to content

Search the Community

Showing results for tags 'exposure bracketing'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Leica Forum

  • International User Forum
    • Leica M System
    • Leica L-Mount
    • Leica Q / Leica Q2
    • Leica X
    • Leica D-Lux / Digilux / V-Lux / C-Lux
    • Leica R System
    • Leica S System
    • Leica FOTOS App
    • Leica Collectors & Historica
    • Photo Forum
    • Leica & General Discussions
    • Leica Forum Discussions
    • LHSA Member Forum
    • Events & Member Meetings
  • Deutsches Leica Forum
    • Leica M-System
    • Leica L-Mount
    • Leica Q / Leica Q2
    • Leica X
    • Leica D-Lux / Digilux / V-Lux / C-Lux
    • Leica R System
    • Leica S System
    • Leica FOTOS App
    • Leica Sammler & Historica
    • Foto-Forum
    • Leica & Allgemeine Diskussionen
    • Leica Forum Diskussionen
  • Challenges / Wettbewerbe
    • Digi - Lux Challenge
    • Leica X Challenge
    • Leica Mini Challenge
    • Leica One Challenge
    • Barnack Challenge

Categories

  • Leica Q
  • Leica M (Typ 240)
  • Leica SL (Typ 601)

Categories

  • Leica Q
  • Leica M (Typ 240)
  • Leica M Monochrom (Typ 246)
  • Leica SL (Typ 601)

Categories

  • Leica M
    • Leica M Cameras
    • Leica M Lenses
    • Leica M Accessories
    • Leica M Wanted
  • Leica L-Mount
  • Leica S System
  • Leica Q
  • Leica X
  • Leica D-LUX / V-LUX / DIGILUX
  • Historica
    • Leica R System
    • Screwmount Leica
  • Misc

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


City


Hobbies


Job


Name


Your Leica Products / Deine Leica Produkte


Website


PLZ

Found 3 results

  1. I have a question on exposure bracketing on Leica M-P (type 240). I've set the exposure bracketing to 3 frames, plus minus 0.5 EV, Auto. ISO is either auto or manual at various levels. When looking at the meta-data for the shots, the brackets invariably come in at plus minus 0.3 rather than 0.5 EV. It seems to work ok with plus minus 1 EV. Is this a bug or is there an explanation for this. I speculate that perhaps the shutter speed cannot vary finely enough to achieve plus minus 0.5 so the closest it gets to is 0.3. If that is the case then the setting should say plus minus 0.3 rather than 0.5
  2. Please excuse me if this has already been brought up before. I did a forum search but couldn't find my answer. I set my exposure bracketing parameters on the Leica M and save it as a user profile. However, when I turn the camera off and on again, the bracketing parameters get reset and bracketing is turned off. Have any of you faced this issue, and is there a solution? I'm running firmware 2.0.0.11. Thank you in advance for your thoughts. M
  3. I will keep my M8 as it is a good camera and I think many others will do so as well. In many threads on the subject of exposure bracketing, prominent forum members where against it, fortunately Leica did not listen to them and have introduced exposure bracketing in the M9. Leica please keep your promise that the M8 always remains up to date I look forward to the next M8 firmware update with auto exposure bracketing function. If you also feel strongly on this subject, please add your support to this thread.
×
×
  • Create New...