Jump to content

Search the Community

Showing results for tags 'evf'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Leica Forum

  • International User Forum
    • Leica M System
    • Leica L-Mount
    • Leica Q / Leica Q2
    • Leica X
    • Leica D-Lux / Digilux / V-Lux / C-Lux
    • Leica R System
    • Leica S System
    • Leica Collectors & Historica
    • Photo Forum
    • Leica & General Discussions
    • Leica Forum Discussions
    • LHSA Member Forum
    • Events & Member Meetings
  • Deutsches Leica Forum
    • Leica M-System
    • Leica L-Mount
    • Leica Q / Leica Q2
    • Leica X
    • Leica D-Lux / Digilux / V-Lux / C-Lux
    • Leica R System
    • Leica S System
    • Leica Sammler & Historica
    • Foto-Forum
    • Leica & Allgemeine Diskussionen
    • Leica Forum Diskussionen
  • Challenges / Wettbewerbe
    • Digi - Lux Challenge
    • Leica X Challenge
    • Leica Mini Challenge
    • Leica One Challenge
    • Barnack Challenge

Categories

  • Leica Q
  • Leica M (Typ 240)
  • Leica SL (Typ 601)

Categories

  • Leica Q
  • Leica M (Typ 240)
  • Leica M Monochrom (Typ 246)
  • Leica SL (Typ 601)

Categories

  • Leica M System
    • Leica M Cameras
    • Leica M Lenses
    • Leica M Accessories
    • Leica M Wanted
  • Leica L-Mount
  • Leica S System
  • Leica Q
  • Leica X
  • Leica D-LUX / V-LUX / DIGILUX
  • Historica
    • Leica R System
    • Screwmount Leica
  • Misc

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


City


Hobbies


Job


Name


Your Leica Products / Deine Leica Produkte


Website


PLZ

Found 27 results

  1. Hi all, I've done a bit of back-pedalling, looking for a similar question here, but having found none, I'm somewhat confident this hasn't been answered before. So, hopefully, some of you may be able to provide an answer. What I'm trying to achieve: Using the EVF, I'd like to be able to use my right thumb to touch the LCD and focus; ideally using Touch AF + Release mode. Naturally, I've tried setting the CL to Touch AF / Touch AF + Release, tried EVF-LCD Auto / Extended, but, of course, to no avail. Am I missing something or is Touch AF limited to LCD mode only?
  2. I am greatly enjoying using the Leica M10. For me, it is the nicest handling digital M yet. I like taking wide-angle shots at vintage and classic car shows with some of my favourite lenses such as the 16-18-21mm Wide Angle Tri-Elmar (WATE) and the 24mm Elmar. At the recent Irish Classic and Vintage Motor Show I gave both of these lenses an outing on the M10. I tested both lenses in advance with the 'Frankenfinder' optical multi-finder and 'Visoflex' EVF for the M10 and I decided to go with the optical finder as the frame-lines enabled framing to avoid too many other spectators getting in the photos. My favourite combination was, in fact, the 24mm Elmar with the optical finder which has a setting for 24mm lenses. I like the EVF, but I prefer rangefinder focussing and also the use of frame-lines for wide-angle shots, so the EVF stayed in the bag for the car show. An article showing some photos taken with the M10 at the car show is here: http://macfilos.com/photo/2017/7/17/leica-m10-meets-the-motoring-stars-of-yesteryear I would be interested to hear from anyone who has used the WATE or 24mm Elmar with either the 'Frankenfinder' or the EVF on the M10. William
  3. I have set the live view to auto, i.e., to automatically switch from the screen to the EVF (when you put the camera to your face to look through the EVF) and back from the EVF to the screen (when you take the camera away from the face). Initially, I had the issue that the camera did not detect when I looked through the EVF. I thought it could be a bad contact between the EVF and the camera because it worked when I wiped the contacts of the camera and the EVF. But since yesterday I have the opposite. If I switch on live view, it shows on the screen. When I look through the EVF, it switches to the EVF. So far so good. But when I no longer look through the EVF, the live view image stays in the EVF and does not appear on the screen, Sometimes, after 10-15 seconds, live view switches back to the screen. Problem persisted after battery change, camera reset, and indeed firmware update. BTW, it did the same with automatic review and playing images, which was really annoying. After I took a shot with the EVF, the photo showed in the EVF for review; same when I then pushed play. I "solved" that by setting review and play to screen and not to automatic. Any thoughts appreciated.
  4. Hi all, Have had an SL and the 24-90 for 18 months, great camera and wonderful IQ but the size/weight means I am not using it as much as I could. I am thinking of moving to the M but have a couple of considerations on which I would appreciate some advice from owners. Rangefinder robustness - I have read too many threads where people have had to get their RF adjusted or sent back to Leica to get adjusted, is the M10 any more robust? Is RF calibration really an issue? As I have been shooting mirrorless for some years now (range of Fujis before this, my first Leica), I would need the comfort blanket of the EVF on the M10. I cant find much information on the Visoflex (Type 020), can anyone compare it to the SL EVF? Thanks.
  5. I have been using an EVF with my M-P (240) and 24mm lens. Sometimes, it gets frustrating when I experience the blackout after tripping the shutter. Even with continuous shooting. I'm wondering if anyone has a preference for using the brightline finder (for the 24mm) instead of the EVF? Thanks!
  6. Any news about this camera? It is clear that it is going to appear sooner or later, but WHEN and HOW will it be? If you look at the current product range, there is one or more camera every 1.000 Euros, with a lack at around 3.000€: C and V-Lux: 1.000 Euros TL2: 2.000 Euros + lens small SL (or TL w/EVF): 3.000 + lens Q: +4.000 Euro SL: + 5.000 + lens M: + 6.000 + lens S: etc. etc.... And the TL lens range has a great potential to be used on more then one body only. I believe it will be more a "small" SL rather then a TL with EVF, for which is hard to ask for 3.000 Euro... Better a pro look, with the bulky but acceptable EVF, watertight, heavy, similar to SL but smaller... What do you think? any news?
  7. Has anybody that has the M-10 in hand tried the Olympus VF-2? Does it work? Curious, because it worked fine on my M240
  8. Hi All My first post !! Having now owned the Leica Q for a few months and in particular liking the minimalist approach I still feel the following are significant areas that require improvement all of which can be dealt with in a firmware update: 1. Spot Metering: Problem This is only at the centre so to be used effectively one has to meter and recompose that can lead to missing the shot Suggested Solution Meter through active autofocus point either manually or in a priority mode Effect of Suggested Firmware Upgrade no recomposition or button push to lock focus necessary. 2. Touch Focus not available if using the EVF Problem when using LCD Screen display touch focus mode is good, just touch or maybe drag the focus point to where you want to focus but if you change over to the EVF you cannot move the focusing point by still dragging on the screen or by the direction pad having to change the mode for the latter. This means that when changing from from touch screen to EVF you have to change the focus mode - which cannot be mapped to the fn button (see 3 below). Thus more rather than less button pushes are needed in this scenario. This is contrary to Leica's minimalist approach.This facility is available in both Panasonic M 4/3 cameras (GX8 which is where I am coming from ) and I understand Olympus although I do not own one. This is odd a Panasonic is in partnership with Leica on the electronics side. Suggested Solution Firmware Update to allow movement of the AF point using touch focus when using EVF as is done on Panasonic Cameras. Effect of Suggested Firmware Upgrade Less button pushes than often required exposure compensation available when in an auto-exposure mode. Less likelihood of missing the shot. 3. Focus Modes cannot be mapped to the FN button Problem Cannot change the focus mode without going into menu and sub menu. At present focus mode has to be changed when going from touch focus to another that allows movement of the focus point manually using the direction pad or the rather random multi-point focus a requirement if you are changing to and from EVF and LCD Display. Solution It should be possible to set the EVF/LCD focus modes in advance and map them to the FN button - or at the very least map focus mode to the FN button so as to avoid having to go into menus.Effect of Suggested Firmware Upgrade less button pushes etc. Additional button pushes - the necessity to recompose in certain scenarios - can get the camera in the way of the photography albeit not to the extent very common in other mirrorless cameras. All of the above are easy to introduce and very much in line with Leica's minimalist approach. Other Matters Less important - I would like to have the ability to take DNG and JPEG separately as in general I just bin the JPEGs anyway. I find that there is unacceptable flicker when taking pictures under fluorescent light at f/1.7 - indeed i can see lines in the image review that only appear under fluorescent light at f/1.7 . Having said that the IQ is great and while nothing is ever perfect for everyone a firmware update dealing with 1-3 and the flicker point will make the Q pretty close to perfection for me at least. Regards, Eric8255
  9. The only item that has attracted my attention in the launch of the new TL system is the EVF Visoflex Type 020 and I believe that the Leica M system deserves an updated version of its EVF with higher resolution, sensor for the eye (to switch it on/off), a tilt and swivel movement for more convenience....so Leica I hope this one is coming Your thoughts / input please...
  10. Hi all, Posting this here as I have not found any mention of this issue anywhere. I've found that mapping the Zoom-Lock button as AEL (and using it as such) disables my manual focusing aids (mag and peaking). This is an issue for me since what I usually do is Exposure lock - Recompose - Focus. Currently, it is irritating but the Q works OK with this procedure when set to AF (Hold down AEL - Recompose - Half-press shutter for AF), but when using MF this happens: Hold down AEL - Recompose - Turn focusing ring for MF, focusing is fine but the magnification and peaking is missing! Pressing the AEL button while manual focusing kicks you back into the standard EVF view with no magnification or peaking (the focusing still works however) The camera remains in AFs mode if you hold down the AEL button before disengaging the AF catch on the focusing tab - this effectively disables the MF from working (no focusing even when the ring is rotated). One must pull the camera out of AF before using the AEL button. I'm thinking the Zoom/lock button is somehow still linked to the AF even though it's configured to be only AEL by the user. Can anyone confirm this behaviour?
  11. This happened to me twice the other day. I switched on the SL with the Vario-Elmarit. No picture could be seen on the screen but there was the virtual horizon moving and the information around the screen including aperture and time, if accurate i do not know. For Sweden it was a nice warm day, 23°C. The camera had been lying in the boot of my ACed car. Switching of, removing the battery did not help until eventually. In a while the fault was repeated. Now the LS seems to be working fine again. This failure I think was due to heated sensor. Have you who use the LS in warmer surroundings had this problem? /Eric
  12. Hello! I have just notice the small "!" with the GPS icon on the menu bar. What does it mean? GPS can not find your location perhaps? Does that indicate a malfunction? Tried reseting the camera; reinstalling firmware; GPS still indicates "!" when turned on. Thank you so much for your kind assistance.
  13. is there a way to move AF-point whilst using (eye on viewfinder) the EVF on Leica-T? Thank you in advance for guidance.
  14. I received my Q yesterday and am very pleased with it! My second Leica after my good old M4. However I have problems getting the EVF really sharp: everything bright seem to have a red color fringe around it. Especially strong contrast objects like the exposure data at the bottom (white numbers on black background). I tried to adjust the diopter wheel but never get rid of it, and I don't get this sharp EVF feeling. It looks like strong chromatic aberration, I am thinking about EVF lens miss alignment. I had two Leica Q in my hands some months ago and haven't noticed this, and now I don't have access to another one to compare... Anyone else has noticed this?
  15. This bug has appeared in my SL (latest firmware upgrade) and in my dealer's similarly upgraded SL (Leica Store SF). And I have used multiple lenses with this same buggy result, so it is not a lens-related issue. The TL button does not display its results in the EVF. One must press TL and look at the rear display and THEN move your eye to the EVF to see the results. I've tried TL = ISO and TL = Lens List with exactly the same results, as has my dealer. With one's eye to the EVF, a two long TL button press shows nothing but the normal EVF view of the scene about to be photographed. Removing one's eye, looking through the rear screen, then pressing TL, confirming the right display on the rear screen and then moving one's eye to the EVF is the only way to view the shortcut through the EVF. (E.g., you can't use this shortcut while operating the camera normally, using the EVF continuously.) Having confirmed this bug on two different bodies using different lenses, my dealer is reporting this bug to Leica Support. As I receive further information, I'll post it here. All other shortcut buttons work as they are supposed to, e.g., a press reveals the desired screen in the EVF without any issue. Anyone else witness this behavior and/or have a solution?
  16. This bug has appeared in my SL (latest firmware upgrade) and in my dealer's similarly upgraded SL (Leica Store SF). And I have used multiple lenses with this same buggy result, so it is not a lens-related issue. The TL button does not display its results in the EVF. One must press TL and look at the rear display and THEN move your eye to the EVF to see the results. I've tried TL = ISO and TL = Lens List with exactly the same results, as has my dealer. With one's eye to the EVF, a two long TL button press shows nothing but the normal EVF view of the scene about to be photographed. Removing one's eye, looking through the rear screen, then pressing TL, confirming the right display on the rear screen and then moving one's eye to the EVF is the only way to view the shortcut through the EVF. (E.g., you can't use this shortcut while operating the camera normally, using the EVF continuously.) Having confirmed this bug on two different bodies using different lenses, my dealer is reporting this bug to Leica Support. As I receive further information, I'll post it here. All other shortcut buttons work as they are supposed to, e.g., a press reveals the desired screen in the EVF without any issue. Anyone else witness this behavior and/or have a solution?
  17. I am looking to buy a wide angle lens for my M and the 24mm focal length seems to fit what I have in mind. However, I do not want an EVF or finder attached to the camera. I have read other posts here and know that many people do not rely on a finder with this lens. And, especially with estimating the view and the further option of using live view, I'm thinking it might work out fine. I'm just wondering if some "non finder users" can comment on their experience and their success or failure (or happiness or frustration!) using this "approximating approach." (I'm considering the new Elmar or used Elmarit, by the way. Not the Summilux...too large for my taste.) Thanks much!
  18. I had the chance to look at the new SL today and here are my thoughts, if anyone is interested! The first impression - even for someone who uses a DSLR - is that the body and lens are big, the lens particularly so. It's a very hefty lump of metal and glass. I think the 'thinness' of the body (compared to a DSLR) actually makes it feel bigger, due to the body/lens balance. The focus/zoom rings on the lens have a nice weighty and smooth feel to them. Very Leica-like. I do wonder though, why Leica couldn't make a lens with a constant f2.8 aperture at the size it is. I have said before that the grip looks like it might not be so comfortable as a more ergonomically designed body, and some others have said they have found it uncomfortable in prolonged use. Well shortly before looking at the SL I had looked at an R8 body. The R8 is often criticised for being too big and bulky, but actually it fits the hands very well indeed due to its shape - it was clearly designed to do so, hence the 'bulk'. It's a pity, IMHO, that Leica didn't follow some of the design cues of the R8/9 with the new camera. That said, the body is very well made and everything has a nice quality feel about it, as you would expect. I quite liked the lack of writing and symbols although it does mean that if you pick up the camera for the first time - as I did - you can't easily find your way as you can with say a Canon or Nikon. Users will need to spend a lot of quality time getting to know their camera to the point where using the controls becomes like touch typing! I was particularly keen to see how the EVF looked. I'm no fan of EVF's, they have always seemed very laggy and I find it uncomfortable viewing a small TV screen through a small hole! With a compact I actually prefer the LCD screen on the back of the camera as a viewfinder. I have read comments from some that they have found the SL's EVF so good that it is difficult to tell that it's not an optical finder. Well, sorry to say, I don't agree. It still is very much an EVF, albeit the best one yet. It's big and clear, a huge improvement over any others I've seen/tried. When you press the shutter there is a momentary blackout which feels very much like using DSLR. So, the SL is impressive as EVF's go, but….it's still an EVF! I accept that will be a big tick for some users though. Focus on AF seemed comparable to my Canon's as far as speed (on single point AF inside) but certainly didn't feel any faster. No question the SL is an impressive camera, and it's great to see Leica produce something truly new and market leading. I wasn't able to take any photos but from what we've seen so far the lens/sensor both perform well. Would I buy it? I can see the appeal of the SL, and it would be fun to try it out properly, but even if the cost weren't an issue for me, I wouldn't choose it. For my purposes, I still prefer the DSLR. I have a film M and some lenses and if I wanted to go digital with those I'd choose an M, for the more compact size and rangefinder focussing. I don't think the SL does anything better than a DSLR or an M, but obviously it offers the versatility of accepting pretty much any lens on one body, which will be a big benefit for some.
  19. I realize that manual focusing works well when the VISO is attached. === Is there any way to use automatic focus when the VISO is attached? I doubt it, especially as the screen goes to black as the eye approached the VISO. Just wondering. === In manual focus with the VISO on board, is there any way to toggle between X3 and X6 magnification?
  20. I've had my Leica Q since September and was one of the first to receive the model in Australia. There seems to be an issue that hasn't been reported yet where the composition within the EVF doesn't match the image output (refer to the image attached). As you can see from the photo, the main subject is shifted even though I framed it properly on the EVF (red box). Has anyone experienced this problem? I suspect the EVF is somehow misaligned to the sensor as this wasn't the only photo I captured with the problem.
  21. Hello there, just got my brand new Leica Q a few days ago. Really beautiful camera, however, has anyone noticed a strange "white band reflex" on the EVF outer screen even if the camera is off? Basically, if you hold the camera in vertical position (mostly with the shutter button below), I can see a "white band reflex" on the screen if I have a light source to my right side or behind me. Did you noticed the same? It is quite annoying and it is not an electronic effect since I can see it even when the camera is off. I would say it is a light reflex on the EVF outer screen. Nothing apperas if the camera is in the horizontal position. Thanks for posting your experience.
  22. So, bevor das Wochenende losgeht, kommt hier gleich mal neuer Thread-Stoff: https://twitter.com/vincentmontibus/status/606525855691620354 Erste Bilder zur neuen Leica Q, FF-Sensor der M240, 28mm Festbrennweite mit AF, natürlich ohne Messsucher, dafür mit EVF. Erste Preisangaben liegen bei 4.500–5.000 €. Jetzt Ihr!
  23. Hi all, I've been having a problem with my M240 where when attaching any lens using a Voigtlander Leica screw mount to M mount adaptor, the lens is not recognised as being connected, and as such, I cannot use Live View, EVF or video functions. It shoots photos just fine. I've attached my Voigtlander 12mm, shot a number of frames, however video does not work. The camera has an error that reports 'No lens attached' or similar and refuses to go into Live View mode. I contacted Leica, and they told me to set Lens Detection to OFF and try again. Same problem. At this point they told me to send it in for repair. Seeing as I've only had it a very short time, and, being in Australia, this is a pain (and a great expense) whichever way I try to do it (either sending to the authorised repairer in Melbourne or sending straight to Solms) I'm somewhat reticent to do so. Obviously I may end up having to do this, but I thought I'd ask here first to see if anyone had any similar experiences or possible solutions? My only thought is that my adaptor is quite old, and perhaps a newer one (a coded one?) may have a different design and work better in this situation. Has anyone else by any chance experienced this issue?
  24. Hi, I was recently taking some photos in Arkansas, on a hot and humid day. The temperature was around 35C and the humidity was about 60%. I was using the EVF with a 21 mm. I had been shooting for an hour or so, when the EVF started staying black after I had taken an image. The only way to get the live view back was to turn the camera on and off. This behaviour stopped after I returned to a cool air-conditioned building. I saw this behaviour twice. Things I checked at the time: - The EVF was properly seated. - I tried removing the battery and replacing with another. Things I did not check at the time: - The Live View directly on the back of the camera (I feel foolish in hindsight for not having done this). Anyone else seen this? Chris PS, and here are the images http://www.ckpho.to/-/galleries/blog/crossing-borders-10
  25. Hallo, nach vielen Jahren DSLR bin ich vor einiger Zeit auf die D-Lux 5 umgestiegen und habe so nun endlich jeden Tag meine Kamera dabei Im Sommer ist es aber ziemlich beschwerlich mit der D-Lux zu fotografieren, auf dem Display sieht man nicht besonders genau - wenn man vorher den Sucher einer DSLR gewöhnt ist ... Ich habe gelesen, dass der Pansonic Viewer EVF-1 auch passt, habe aber auch gelesen, dass die Olympus Viewer besser sind. Weiß jemand ob der Olympus VF-3 auch mit der Leica D-Lux 5 zusammenarbeitet? Gibt es andere Tipps? Vielen Dank im Voraus!
×
×
  • Create New...