Jump to content

Search the Community

Showing results for tags 'epson'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Leica Forum

  • International User Forum
    • Leica M System
    • Leica L-Mount
    • Leica Q / Leica Q2
    • Leica X
    • Leica D-Lux / Digilux / V-Lux / C-Lux
    • Leica R System
    • Leica S System
    • Leica Collectors & Historica
    • Photo Forum
    • Leica & General Discussions
    • Leica Forum Discussions
    • LHSA Member Forum
    • Events & Member Meetings
  • Deutsches Leica Forum
    • Leica M-System
    • Leica L-Mount
    • Leica Q / Leica Q2
    • Leica X
    • Leica D-Lux / Digilux / V-Lux / C-Lux
    • Leica R System
    • Leica S System
    • Leica Sammler & Historica
    • Foto-Forum
    • Leica & Allgemeine Diskussionen
    • Leica Forum Diskussionen
  • Challenges / Wettbewerbe
    • Digi - Lux Challenge
    • Leica X Challenge
    • Leica Mini Challenge
    • Leica One Challenge
    • Barnack Challenge

Categories

  • Leica Q
  • Leica M (Typ 240)
  • Leica SL (Typ 601)

Categories

  • Leica Q
  • Leica M (Typ 240)
  • Leica M Monochrom (Typ 246)
  • Leica SL (Typ 601)

Categories

  • Leica M System
    • Leica M Cameras
    • Leica M Lenses
    • Leica M Accessories
    • Leica M Wanted
  • Leica L-Mount
  • Leica S System
  • Leica Q
  • Leica X
  • Leica D-LUX / V-LUX / DIGILUX
  • Historica
    • Leica R System
    • Screwmount Leica
  • Misc

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


City


Hobbies


Job


Name


Your Leica Products / Deine Leica Produkte


Website


PLZ

Found 5 results

  1. As I burnt my fingers with the Epson 4900 clogged print head, I wonder if someone has used the new Surecolor 5000. I guess no experiences yet with clogging (or most likely not)
  2. Welche Einstellungen verwendet Ihr unter dem Reiter Druckauftrag? Ausdruck schärfen? Wenn ja, mit welcher Einstellung. 16-Bit-Ausgabe?
  3. Guten Morgen, so langsam bin ich mit meinem Latein am Ende Zwei Filme (Ilford HP5, Fuji XTRA 400), beide mit derselben M4P belichtet, beide im Quicklab (jaja ich weiß...) entwickeln lassen. Beim Scan mit dem Epson V500 erscheinen waagerechte Streifen (siehe angehängte Bildausschnitte). Dieses Phänomen tritt bei SW- und Farbfilm und bei sämtlichen Einstellungsmöglichkeiten seitens der Scannersoftware (ich verwende die von Epson) unterschiedlich stark auf. Auf dem Negativ ist mit bloßem Auge nichts zu erkennen. Sind es tatsächlich Schäden am Negativ verursacht durch die Kamera oder die Entwicklungsmaschine? Mache ich etwas beim Scannen falsch? Ich würde mich über eine hilfreiche Antwort sehr freuen! Gruß Fernauslöser
  4. Hello all, I am wondering if anyone here can help me resolve some issues after upgrading to Lion. I am using CS5 on a Macbook and printing on an Epson Sylus Photo R2400. I recently upgraded to OSX 10.7 (from 10.58 if this matters). When I compare a photo that I printed before the upgrade with one printed after the upgrade (using the same paper and profile and the file has not been edited between printings), the one printed in 10.7 has a slight magenta cast (the original print has pastel greenish blues; the one printed from 10.7 is more greyish violet). The original print matches the calibrated monitor better as well. I am using photoshop to manage colors, and, as far as I can tell with the new driver, printer color management is turned off (this seems to happen when the settings are selected in the photoshop print window). I have read that there were potential issues with drivers, but I have cleaned out the Epson folder in my system library, reset the printing system, and reloaded the printer with newly downloaded drivers from Epson. None of this seems to change the output. It may be possible that the new Epson driver yields different color from the same file/profile combination, but this strikes me as unlikely. It may also be that there was some nozzle clogging in the original prints that, once cleared, has resulted in the color shift, but the number of consistent prints and timing of the shift makes this unlikely as well. I am tempted to get a custom profile for the printer to address the match issue, but if there is some software glitch that is causing the shift, am not sure this is the right solution either. Does anyone have any advice as to how to resolve this issue? Thanks
  5. Not sure if this is the right place for this query, but the end product of post-processing for most of us is a print so ..... My Epson R800 is a great little printer with excellent quality output. I have been trying to use some different papers, especially Hahnemule, who make some lovely surfaces. But I'm having real problems with the printer failing to feed the paper. I have tried every configuration that I can think of. I find Epson support and documentation woefully inadequate. Has anyone else out there managed to use these sorts of papers with this printer and if so, how? Any suggestions gratefully received. Thanks for reading. Tim
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue., Read more about our Privacy Policy