Jump to content

Search the Community

Showing results for tags 'auto focus'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Leica Forum

  • International User Forum
    • Leica M System
    • Leica L-Mount
    • Leica Q / Leica Q2
    • Leica X
    • Leica D-Lux / Digilux / V-Lux
    • Leica R System
    • Leica S System
    • Leica Collectors & Historica
    • Photo Forum
    • Leica & General Discussions
    • Leica Forum Discussions
    • LHSA Member Forum
    • Events & Member Meetings
  • Deutsches Leica Forum
    • Leica M-System
    • Leica L-Mount
    • Leica Q / Leica Q2
    • Leica X
    • Leica D-Lux / Digilux / V-Lux Forum
    • Leica R System
    • Leica S System
    • Leica Sammler & Historica
    • Foto-Forum
    • Leica & Allgemeine Diskussionen
    • Leica Forum Diskussionen
  • Challenges / Wettbewerbe
    • Digi - Lux Challenge
    • Leica X Challenge
    • Leica Mini Challenge
    • Leica One Challenge
    • Barnack Challenge

Categories

  • Leica Q
  • Leica M (Typ 240)
  • Leica SL (Typ 601)

Categories

  • Leica Q
  • Leica M (Typ 240)
  • Leica M Monochrom (Typ 246)
  • Leica SL (Typ 601)

Categories

  • Leica M System
    • Leica M Cameras
    • Leica M Lenses
    • Leica M Accessories
    • Leica M Wanted
  • Leica L-Mount
  • Leica S System
  • Leica Q
  • Leica X
  • Leica D-LUX / V-LUX / DIGILUX
  • Historica
    • Leica R System
    • Screwmount Leica
  • Misc

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


City


Hobbies


Job


Name


Your Leica Products / Deine Leica Produkte


Website


PLZ

Found 3 results

  1. Hi community, I am quite new to the Leica Q and I expect the following to be a beginner's question. But, it is worrying me or at least I want to ensure that the phenomenon is not the cause of a technical issue. I am using the Leica Q in program automatic (aperture and time), multi-field metering and center-weighted metering. Auto focus is set to "single" mode, not continuous! (AF-S) My expectation was that whenever I press the shutter halfway through, the green rectangles indicate what is going to be in focus. Pressing it completely through should take the shot immediately. This works in 95% of the cases but sometimes it seems that the lens has to refocus when pressing the shutter completely through which causes a delay of 1-2 seconds! This is quite confusing as the moment was gone in those cases. Is this a technical issue or a normal behavior? I am not quite sure whether this happened with my SLR as well when I used in in auto mode! Thanks a lot for the help in advance! Cheers, Julian
  2. I find that the onscreen small focusing square is never where I tap the screen or at least I don't think it's where I tapped the screen. Is this a bug or is it a problem with my finger tip / tapping technique? Does anybody else notice this inaccuracy?
  3. Hello everyone, I'm new in Leica world. In fact, I just got my first Leica (X1) couple of days ago. Started trying and got confused with various Auto Focus option. I am going crazy here. Can someone please help -- here is the issue .. My camera seems to set to Auto Focus at 1 Point (with square box in middle). I know I can click Delete/Focus button to change to one of the other option such as 11 Point or 11 Point H or face detection. My question is how do I go back to just normal Auto Focus (so camera will choose focus option automatically). I even tried setting factory setting from User Profile menu. Still going back to Auto Focus (1 Point). Can someone please help?
×
×
  • Create New...