Jump to content

Search the Community

Showing results for tags 'SLR'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Leica Forum

  • International User Forum
    • Leica M System
    • Leica L-Mount
    • Leica Q / Leica Q2
    • Leica X
    • Leica D-Lux / Digilux / V-Lux / C-Lux
    • Leica R System
    • Leica S System
    • Leica FOTOS App
    • Leica Collectors & Historica
    • Photo Forum
    • Leica & General Discussions
    • Leica Forum Discussions
    • LHSA Member Forum
    • Events & Member Meetings
  • Deutsches Leica Forum
    • Leica M-System
    • Leica L-Mount
    • Leica Q / Leica Q2
    • Leica X
    • Leica D-Lux / Digilux / V-Lux / C-Lux
    • Leica R System
    • Leica S System
    • Leica FOTOS App
    • Leica Sammler & Historica
    • Foto-Forum
    • Leica & Allgemeine Diskussionen
    • Leica Forum Diskussionen
  • Challenges / Wettbewerbe
    • Digi - Lux Challenge
    • Leica X Challenge
    • Leica Mini Challenge
    • Leica One Challenge
    • Barnack Challenge

Categories

  • Leica Q
  • Leica M (Typ 240)
  • Leica SL (Typ 601)

Categories

  • Leica Q
  • Leica M (Typ 240)
  • Leica M Monochrom (Typ 246)
  • Leica SL (Typ 601)

Categories

  • Leica M
    • Leica M Cameras
    • Leica M Lenses
    • Leica M Accessories
    • Leica M Wanted
  • Leica L-Mount
  • Leica S System
  • Leica Q
  • Leica X
  • Leica D-LUX / V-LUX / DIGILUX
  • Historica
    • Leica R System
    • Screwmount Leica
  • Misc

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Member Title


Location


Interests


City


Hobbies


Job


Name


Your Leica Products / Deine Leica Produkte


Website


PLZ

Found 2 results

  1. Hi, I think my cherished R3 may have a shutter fault. I fitted new batteries recently intending to use the camera and gave it a check over. I haven't checked it with a film but, it appears that the shutter isn't firing correctly at 1/500 or 1/1000 speeds - all other speeds seem fine but at those top speeds the shutter fires, but you can't see any light through the shutter as you trip it. It's an odd one and not a fault I've ever seen before - just wondering if any one else has experienced this or if anyone knows if the R3 shutter can be fixed? I will contact some repairers also, and - just for certainty - run a film through it. I've had this camera since new, it was a present and has sentimental value as well as being a great SLR body, so I want to save it!
  2. I wrote this little history piece that might get you speculating what could be coming. I'm sure a lot of stuff will be coming from October 20 and till Photokina next September. Enjoy! http://overgaard.dk/Leica-Camera-Typ-601.html
Γ—
Γ—
  • Create New...