Jump to content

Search the Community

Showing results for tags 'Problem'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Leica Forum

  • International User Forum
    • Leica M System
    • Leica L-Mount
    • Leica Q / Leica Q2
    • Leica X
    • Leica D-Lux / Digilux / V-Lux / C-Lux
    • Leica R System
    • Leica S System
    • Leica Collectors & Historica
    • Photo Forum
    • Leica & General Discussions
    • Leica Forum Discussions
    • LHSA Member Forum
    • Events & Member Meetings
  • Deutsches Leica Forum
    • Leica M-System
    • Leica L-Mount
    • Leica Q / Leica Q2
    • Leica X
    • Leica D-Lux / Digilux / V-Lux / C-Lux
    • Leica R System
    • Leica S System
    • Leica Sammler & Historica
    • Foto-Forum
    • Leica & Allgemeine Diskussionen
    • Leica Forum Diskussionen
  • Challenges / Wettbewerbe
    • Digi - Lux Challenge
    • Leica X Challenge
    • Leica Mini Challenge
    • Leica One Challenge
    • Barnack Challenge

Categories

  • Leica Q
  • Leica M (Typ 240)
  • Leica SL (Typ 601)

Categories

  • Leica Q
  • Leica M (Typ 240)
  • Leica M Monochrom (Typ 246)
  • Leica SL (Typ 601)

Categories

  • Leica M System
    • Leica M Cameras
    • Leica M Lenses
    • Leica M Accessories
    • Leica M Wanted
  • Leica L-Mount
  • Leica S System
  • Leica Q
  • Leica X
  • Leica D-LUX / V-LUX / DIGILUX
  • Historica
    • Leica R System
    • Screwmount Leica
  • Misc

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


City


Hobbies


Job


Name


Your Leica Products / Deine Leica Produkte


Website


PLZ

Found 6 results

  1. Hallo, mich beschäftigen zwei Probleme mit meiner M6, Seriennummer 2296237 und damit Bj. 1997. Ich war mit der Kamera bereits im Leica Shop in Wien, natürlich trat der bekannte Vorführeffekt ein und sie tat, was sie tun sollte. Die Batterie ist neu und wurde schon mehrmals gewechselt um eine mögliche Fehlerquelle auszuschließen, Kontakte wurden gereinigt. Zeitenwahlrad, sowie das "Iso-Rad" wurden mehrmals gedreht. Problem 1: Der Belichtungsmesser spinnt manchmal. Das äußert sich unterschiedlich, ich beschreibe einfach mal ein paar Szenarien. Er funktioniert, doch sobald etwas Zeit verstrichen ist ohne ein Foto zu schießen und die roten Pfeile ausgehen, gehen sie bei weiterer Berührung des Auslöseknopfes nicht mehr an. Ich muss das Zeitenwahlrad wieder auf B stellen und dann wieder zur gewünschten Belichtungszeit, dann sehe ich die roten Pfeile wieder. Er funktioniert, ich mache ein Foto. Will ein weiteres machen, die roten Pfeile sind nicht mehr zu sehen. Wieder das Zeitenwahlrad auf B stellen und dann wieder auf die gewünschte Belichtungszeit. Manchmal bleibt ein roter Pfeil "hängen" (ändert sich nicht mehr) und erst ein "Neustart" (Zeitenwahlrad auf behebt das Problem. Es kommt auch vor, dass die Pfeile sehr schwach leuchten, als ob die Batterie leer wäre. Ein "Neustart" löst auch dieses Problem. Problem 2: Dieses Problem passiert äußerst selten. Der Teil des Messsuchers, mit dem man scharf stellt (mir ist die Bezeichnung entfallen) funktioniert nicht. Dann hat das Feld quasi eine leicht "bronzene" Farbe. Objektiv runter und wieder rauf lösen das Problem, bzw einfach neu einrasten. Ich hoffe, dass vielleicht jemand im Forum schon einmal ähnliche Probleme hatte, oder Rat hat. Danke euch!
  2. I made a search, but found nothing about that. Yesterday I performed a sensor cleaning on my M 240. The battery was fully charged. I had on the screen the correct "when you're finished switch off the camera" or similar message and the shutter opened. I performed the cleaning with the swab gently and quickly as I did tenths of time on my M8. When I finished and switched of the camera, instead of seeing the shutter closing, I had this message: "Stop immediately the sensor cleaning". Then after a couple seconds the shutter closed. I had the same problem months ago when performing the same. Yesterday, after the cleaning, I took some picture to check and anything was ok. Anybody else had this problem? Any suggestions? Since the Leica shop in my town is a couple blocks from my flat, maybe I will go there and see what they say. Thank you for attention. Al the best, Enrico
  3. Maybe this has been discussed before, but I wasn't able to find an answer. When I want to record a video, I set focus, aperture and shutter time, then press the video button, but recording goes on for few seconds and then stops before I can press again the button. This happens also using LV, I can't record more than 3-4 seconds. The battery is fully charged and the 32Gb card is empty. Am I missing something? Probably yes. Thank you for any help.
  4. Habe eine M240 gebraucht gekauft (Leicavertretung) Ich hatte bereits schon eine M240 gehabt und bin mit dem Modell erfahren. Folgendes Problem tritt auf: Die Zeitautomatik spinnt (oder habe ich eine Einstellungn drin, von der ich nichts weiss?) In einer Testreihe mt einem Sumarit 50mm (Objektiv arbeitet einwandfei, mit anderen Optiken dasselbe Problem) Blende 2, 4, 8, 16 und Zeitrad auf A extreme Überbelichtung von Blende 2 bis auf verträgliche Belichtung von Blende 16 - obwohl während der Messung und in der Bildinfo die Zeiten passend zur Blende angezeigt werden (mit einer M9 verglichen) Beispielsweise Blende 2 mit 1/1.500sec usw. lösen diese Zeiten offensichtlich nicht aus. Hingegen lösen lange Zeiten bei Testbildern in einem Zimmer wiederum mit f 2, 4, 8, 16 bis 1/90sec korrekt aus. Auch nach Zurücksetzen auf Werkeinstellung bleibt das Problem. Ich nehme an, dass die Camera einen Schuss weg hat und bringe sie zurück, ist ja Garantie... usw. Meine Frage ist aber kennt jemand das Problem? Gibt es Erfahrungen dazu? Habe das Netz durchforscht und nichts dazu gefunden. (Ein Beispielbild offene Blende, kurze Zeit in Sucher und Info angezeigt - stimmt nicht, totale Überbelichtung)
  5. Hey guys! I have a serious problem. I got an used M2 in very good condition from my grandfather as a present. I'm in Australia right now. I wanted to take photos of a waterfall and I accidentally slipped off a rock. I had the camera on a strap for sure but it hit the rock. I'm happy the lens is ok and everything still works except for the Viewfinder. It's black but I still can see the framelines and change them with the lever. I know it's a common problem. The prism is seperated because of the old Canada Balm. Now I have two options...1. I can try to find someone who's able to put it together again and resilver the prism. I'm originally from Germany and there is no one who can do that so I must send it to youxin ye or someone else. The second option is to send it to Leica and get a new fiewfinder. I think they use an M6 Viewfinder for this. I love it there are only 3 different framelines in the old finder. The M6 finder has 6 framelines I think. 28/90, 35/135 and 50/75mm paired together. Now my question : do anyone know if I can use these framelines and all the lenses if I get this finder? Or cant the measurer in the bayonett automatically recognize all the lenses? I think they change nothing on the measurer...I hope you know what I mean. Did someone have the same problem and can give me some Infos on that? Thanks in advance! Greetings Thore Saggau
  6. Leica Q - After only 10 days i have this "problem" on rear Screen Display LCD. The Screen clicks when lightly pressed like its not glued properly. Problem is mostly on center and left side. https://youtu.be/UYRKpRCBy_E In the first days screen was ok, i have used Leica sporadically in this period and only for test's shoots in home; so no intensive. I don't know if is a normal plastic noise, but in my opinion it's strange that during the first days it was ok. Opinions or experiences !?!
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue., Read more about our Privacy Policy