Jump to content

Search the Community

Showing results for tags 'OOF'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Leica Forum

  • International User Forum
    • Leica M System
    • Leica L-Mount
    • Leica Q / Leica Q2
    • Leica X
    • Leica D-Lux / Digilux / V-Lux / C-Lux
    • Leica R System
    • Leica S System
    • Leica FOTOS App
    • Leica Collectors & Historica
    • Photo Forum
    • Leica & General Discussions
    • Leica Forum Discussions
    • LHSA Member Forum
    • Events & Member Meetings
  • Deutsches Leica Forum
    • Leica M-System
    • Leica L-Mount
    • Leica Q / Leica Q2
    • Leica X
    • Leica D-Lux / Digilux / V-Lux / C-Lux
    • Leica R System
    • Leica S System
    • Leica FOTOS App
    • Leica Sammler & Historica
    • Foto-Forum
    • Leica & Allgemeine Diskussionen
    • Leica Forum Diskussionen
  • Challenges / Wettbewerbe

Categories

  • Leica Q
  • Leica M (Typ 240)
  • Leica SL (Typ 601)

Categories

  • Leica Q
  • Leica M (Typ 240)
  • Leica M Monochrom (Typ 246)
  • Leica SL (Typ 601)

Categories

  • Leica M System
    • Leica M Cameras
    • Leica M Lenses
    • Leica M Accessories
    • Leica M Wanted
  • Leica L-Mount
  • Leica S System
  • Leica Q
  • Leica X
  • Leica D-LUX / V-LUX / DIGILUX
  • Historica
    • Leica R System
    • Screwmount Leica
  • Misc

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


City


Hobbies


Job


Name


Your Leica Products / Deine Leica Produkte


Website


PLZ

Found 1 result

  1. Early this morning just after the sun had risen, I attempted to take some travel photos and thought I'd been successful only to learn tonight that everything I took was out of focus. I had previously been using manual focus and forgot to switch it back to Auto. Normally I would have caught this quickly, but this morning with the sun shining very brightly and often directly into my eyes, I failed to notice the error. I am posting this as an opportunity for others to learn from my own dumb mistake. Part of the issue was the rear LCD was totally unusable in the bright light. When using the EVF, I expected to see the focus rectangle in the middle of the screen, but when I did not, I assumed it was there, but the bright light was masking it. I now understand that when in manual focus there is no rectangle at all. Makes sense when you think about it. So, I wasn't seeing any rectangle red or green color because I was in manual mode. Don't be a dummy like me. I make so many mistakes with cameras and I do my very best to learn from them, but it does seem it's the nature of the beast somewhat. Here''s what would have been a decent shot OOF. Ugh!
Γ—
Γ—
  • Create New...