Jump to content

Search the Community

Showing results for tags 'Electronics'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Leica Forum

  • International User Forum
    • Leica M System
    • Leica L-Mount
    • Leica Q / Leica Q2
    • Leica X
    • Leica D-Lux / Digilux / V-Lux / C-Lux
    • Leica R System
    • Leica S System
    • Leica FOTOS App
    • Leica Collectors & Historica
    • Photo Forum
    • Leica & General Discussions
    • Leica Forum Discussions
    • LHSA Member Forum
    • Events & Member Meetings
  • Deutsches Leica Forum
    • Leica M-System
    • Leica L-Mount
    • Leica Q / Leica Q2
    • Leica X
    • Leica D-Lux / Digilux / V-Lux / C-Lux
    • Leica R System
    • Leica S System
    • Leica FOTOS App
    • Leica Sammler & Historica
    • Foto-Forum
    • Leica & Allgemeine Diskussionen
    • Leica Forum Diskussionen
  • Challenges / Wettbewerbe
    • Digi - Lux Challenge
    • Leica X Challenge
    • Leica Mini Challenge
    • Leica One Challenge
    • Barnack Challenge

Categories

  • Leica Q
  • Leica M (Typ 240)
  • Leica SL (Typ 601)

Categories

  • Leica Q
  • Leica M (Typ 240)
  • Leica M Monochrom (Typ 246)
  • Leica SL (Typ 601)

Categories

  • Leica M
    • Leica M Cameras
    • Leica M Lenses
    • Leica M Accessories
    • Leica M Wanted
  • Leica L-Mount
  • Leica S System
  • Leica Q
  • Leica X
  • Leica D-LUX / V-LUX / DIGILUX
  • Historica
    • Leica R System
    • Screwmount Leica
  • Misc

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Member Title


Location


Interests


City


Hobbies


Job


Name


Your Leica Products / Deine Leica Produkte


Website


PLZ

Found 1 result

  1. So gentle forum members, with your help and guidance I now have the R4 loaded with a film and new batteries are installed. Led test light works, down pointing triangle blinks?, m A in circle and A in square are all lit steady, and the P and T blink when I half depress "the ausloeser". Ok so I just figured out that the P and T are still when in f16. I also observe the "timing LEDs" move up/ down following what I point at. So here's the question: what do I check/look for to verify that the electronics is working as it should???? Why do I ask? Well I have read here and elsewhere on the web that the R4 suffers from electronics malaise, so I'm wondering if mine is also affected. Thanks for your continued support!! Preben
Γ—
Γ—
  • Create New...