Jump to content

Search the Community

Showing results for tags 't'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Leica Forum

  • International User Forum
    • Leica M System
    • Leica L-Mount
    • Leica Q / Leica Q2
    • Leica X
    • Leica D-Lux / Digilux / V-Lux / C-Lux
    • Leica R System
    • Leica S System
    • Leica FOTOS App
    • Leica Collectors & Historica
    • Photo Forum
    • Leica & General Discussions
    • Leica Forum Discussions
    • LHSA Member Forum
    • Events & Member Meetings
  • Deutsches Leica Forum
    • Leica M-System
    • Leica L-Mount
    • Leica Q / Leica Q2
    • Leica X
    • Leica D-Lux / Digilux / V-Lux / C-Lux
    • Leica R System
    • Leica S System
    • Leica FOTOS App
    • Leica Sammler & Historica
    • Foto-Forum
    • Leica & Allgemeine Diskussionen
    • Leica Forum Diskussionen
  • Challenges / Wettbewerbe
    • Digi - Lux Challenge
    • Leica X Challenge
    • Leica Mini Challenge
    • Leica One Challenge
    • Barnack Challenge

Categories

  • Leica Q
  • Leica M (Typ 240)
  • Leica SL (Typ 601)

Categories

  • Leica Q
  • Leica M (Typ 240)
  • Leica M Monochrom (Typ 246)
  • Leica SL (Typ 601)

Categories

  • Leica M
    • Leica M Cameras
    • Leica M Lenses
    • Leica M Accessories
    • Leica M Wanted
  • Leica L-Mount
  • Leica S System
  • Leica Q
  • Leica X
  • Leica D-LUX / V-LUX / DIGILUX
  • Historica
    • Leica R System
    • Screwmount Leica
  • Misc

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


City


Hobbies


Job


Name


Your Leica Products / Deine Leica Produkte


Website


PLZ

Found 5 results

  1. Open T image thread. Who will be the first ?
  2. Even though I believe I'm following all the steps (battery fresh out of the charger, SD card empty, formatted in-camera, holding only the firmware update file) I'm not able to update the firmware of my T (currently running 1.6, looking to upgrade to 1.9). Is there a wonky combination of settings that makes the Video ON + Turn-on not work (the camera just starts up normally). I've successfully updated the firmware in the past, so I'm baffled. Thanks!
  3. Don‘t know how others fell. But just saw that there is a new Firmware for the CL but nothing for the TL2 and this since a while. Communications turn primarily around CL. Is the T-series dead?
  4. I have a model T fitted with an 18-56mm Vario-Elmar-T zoom. I usually have the camera set on bursts of 3 shots for the -1,0,+1 ev exposures. So when I do take any shot the top red light on the body, (which I assume signifies writing to the SD card) stays on for a short period while the data is written to the SD card. Now if I alter the zoom setting while that red indicator is lit, the red light stays on and the camera freezes-up and will not allow any more shots to be taken. While this does not happen every time, it happens often enough to be a real annoyance. So I then have to turn the p
  5. Hi everyone! Nice to finally make the decision to join this community. I made the switch to Leica from Nikon last year when I purchased the CL with a 23mm Summicron f2. I absolutely love the camera and the setup for the type of photography I do. at the moment, my current setup is the CL with a f/1.4 Super Takuma 50mm (thorium glass model).
×
×
  • Create New...