Jump to content

Search the Community

Showing results for tags 'iso'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Leica Forum

  • International User Forum
    • Leica M System
    • Leica L-Mount
    • Leica Q / Leica Q2
    • Leica X
    • Leica D-Lux / Digilux / V-Lux / C-Lux
    • Leica R System
    • Leica S System
    • Leica Collectors & Historica
    • Photo Forum
    • Leica & General Discussions
    • Leica Forum Discussions
    • LHSA Member Forum
    • Events & Member Meetings
  • Deutsches Leica Forum
    • Leica M-System
    • Leica L-Mount
    • Leica Q / Leica Q2
    • Leica X
    • Leica D-Lux / Digilux / V-Lux / C-Lux
    • Leica R System
    • Leica S System
    • Leica Sammler & Historica
    • Foto-Forum
    • Leica & Allgemeine Diskussionen
    • Leica Forum Diskussionen
  • Challenges / Wettbewerbe
    • Digi - Lux Challenge
    • Leica X Challenge
    • Leica Mini Challenge
    • Leica One Challenge
    • Barnack Challenge

Categories

  • Leica Q
  • Leica M (Typ 240)
  • Leica SL (Typ 601)

Categories

  • Leica Q
  • Leica M (Typ 240)
  • Leica M Monochrom (Typ 246)
  • Leica SL (Typ 601)

Categories

  • Leica M System
    • Leica M Cameras
    • Leica M Lenses
    • Leica M Accessories
    • Leica M Wanted
  • Leica L-Mount
  • Leica S System
  • Leica Q
  • Leica X
  • Leica D-LUX / V-LUX / DIGILUX
  • Historica
    • Leica R System
    • Screwmount Leica
  • Misc

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


City


Hobbies


Job


Name


Your Leica Products / Deine Leica Produkte


Website


PLZ

Found 11 results

  1. Hi, the Q2 is my first Leica (sorry 😉 ). Besides the weird Implementation of the much discussed BackButtonFocus I've noticed another strange one, but not sure if it's just me. In all my other cams you simply have a more/less plain, isolated setting: Minimum Shutter-speed. It just takes care the shutter-speed, in whatever (semi-)auto setting you force the camera in, does not go below a defined value, for obvious reasons, most important one: the user does not want it to go below that value, knowing what she/he is doing or anticipating on situations he/she expects. However, with the Q2 you CAN set the min value in the sub-menu AUTO ISO settings (which already is a bit strange) but what happens is that when you set the MIN SHUTTERSPEED, it ONLY works when ISO is set to AUTO. As soon as you decide to kick the ISO setting from AUTO to a specific value(simply because you want to for that shot/series and since I set the thumbweel to that function, its very easy to do so), you loose the min. shutter setting. Is that normal practice at LEICA? The other AUTO-ISO setting: MAX ISO is on the other hand maintained whatever you do (shutter/aperture/exp. correction etc.), so that one works fine i.m.o. Anyway, just curious about opinions and maybe i'm just wrong, for now a bit irritating I cannot set with full confidence a minimum shutter-speed and truly hope it's firmware-fixable. Thanks in advance
  2. I've started experimenting with Infrared film, unfortunately I am a little confused leading to the first film I developed being overexposed. I am using Rollei infrared 400iso when I looked it up it advised to set the iso at 25. I can't use the light meter due to using a filter on the lens. So did the same with my digital but the lowest iso was 100, so I thought I had to increase the shutter speed but I think I should have decreased it. How do I figure this out? For example if on my digital (again using infrared filter) the iso is 100 and shutter speed is 30secs, then how long would the shutter speed be for the film if set at iso25? I hope this makes sense! Thanks
  3. Going to New York on the 4th of July. what are best photo viewing areas with the best backgrounds. Also, best iso, shutterspeeeds, lenses. On the SL is there something that i have to program to simulate a cable release? Thanks for everyone's comment!
  4. Hi, New to the Leica T as of today. Is there a way to limit the ISO? I see the Auto setting but can one limit the maximum ISO? Thanks, Rob
  5. Hi there, I'm looking into picking up a M9 or M-E (and possibly an M 240, depending on cash flow). Right now I'm trying to determine if higher ISO shots from the M9 will be usable for me, and I haven't found any sample DNG's on the web anywhere at ISO 800+. I've read that shooting at ISO 640 and pushing in post is probably a better method for achieving quality low light images, so if anyone has an underexposed ISO 640 image that I could push that would be helpful as well. Does anyone have a few they could upload/share, or perhaps even point me to some existing samples with working links? Thanks.
  6. Just bought C-Lux 2 off eBay. Neat camera in small size that will be easy to have with me all the time. However, I am used to more prosumer models of cameras that have provisions for setting ISO to 100 or 200. I like to use only the lower ISO for best results. After reading the entire C-Lux 2 manual, all I could find was the way to limit ISO range to maximum of 400 ISO. Is there a way to set 100 ISO or 200 ISO, so that is fixed? Or does the camera always choose whatever it wants?
  7. bought vlux4 in may. at infinity, (tele at max) my pictures are not appearing sharp. tried various settingws including intelligent iso, and all three autofocus modes. aff and afc produced soft looking photos, especially of wildlife. any suggestions for how to have best sharp photos?
  8. the m9 was reported to iso-less, as no matter in what iso an image was shot, a repair could be made in photoshop without degradation of the image. is this true for the M as well?
  9. Bitte Teilt mir doch eure Erfahrungen mit dieser Menueinstellung mit. 1.Habt Ihr sie eingeschaltet? 2.Oder entrauscht Ihr erst bei Bedarf und wenn ja mit welcher Software? 3.Und wie macht sie sich bei RAW + JPEG positiv oder negativ bemerkbar? 4.Ist sie sinnvoll bei höheren ISO Einstellungen? Ab 400? Danke
  10. Hello, I'm new to this forum and this is my first posting. I am the second owner of an M8. Had a hot pixel which caused a vertical band so I sent it back to Leica NJ. The vertical band wasn't that bad but for only $175, they took care of it for me. Just got it back from Leica NJ but, now I have a strange problem. I took it out for a full day of shooting (on a sunny, cold day) and when I returned and I plugged it into my computer, I was floored. Horrible grain on most images. I thought my ISO must have switched to a super high setting on accident. I checked the EXIF on the images and it was for sure on ISO 640. The grain should not be this bad at ISO 640...and it's baaad! Is there anything someone can advise on this problem? I've included sample pics from this day of shooting (both good and bad grain...you can tell which is which). Both were taken within the same day, same setting, same lens (28mm Elmarit f/2.8 w/UV-IR filter), etc... Good image: http://i287.photobucket.com/albums/ll142/johnmaloof/L9990230.jpg Bad image: http://i287.photobucket.com/albums/ll142/johnmaloof/L9990203.jpg
  11. Hello everyone! I am a film noob (photography noob too), and I am expecting my first ever film Leica M to arrive tomorrow. It's a M6 "classic." I haven't used film since ... the 1990's. My film camera back then was a fixed lens, fixed focus, point and shoot that I paid either $10 or $20 for at Walgreens. I am trying to figure out which type of film works for which type of lighting situation. On my digital M (and any other digital camera that I've used), I just dial in the proper ISO to get the desired shutter speed at a given aperture. For film, it would appear that I can't really do that. Once you put in a roll of film, you are stuck with it until you are finished using the roll. Obviously, for sunny days, I want to shoot with a low ISO film so that I can shoot the lens wide open. But for indoor use, would 400 be sufficient? Or should I move to 800? On the M9, even in low light conditions at night, I can stick the M9 in ISO2500, leave the lens wide open at f1.4, and still get 1/6" exposure. Can such a thing be done with film? I've read people talking about "pulling" and "pushing" film. What does that mean and how is it accomplished? Any help you can provide is deeply appreciated. Thank you very much. -Armanius
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue., Read more about our Privacy Policy