Jump to content

Search the Community

Showing results for tags 'image quality'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Leica Forum

  • International User Forum
    • Leica M System
    • Leica L-Mount
    • Leica Q / Leica Q2
    • Leica X
    • Leica D-Lux / Digilux / V-Lux / C-Lux
    • Leica R System
    • Leica S System
    • Leica Collectors & Historica
    • Photo Forum
    • Leica & General Discussions
    • Leica Forum Discussions
    • LHSA Member Forum
    • Events & Member Meetings
  • Deutsches Leica Forum
    • Leica M-System
    • Leica L-Mount
    • Leica Q / Leica Q2
    • Leica X
    • Leica D-Lux / Digilux / V-Lux / C-Lux
    • Leica R System
    • Leica S System
    • Leica Sammler & Historica
    • Foto-Forum
    • Leica & Allgemeine Diskussionen
    • Leica Forum Diskussionen
  • Challenges / Wettbewerbe
    • Digi - Lux Challenge
    • Leica X Challenge
    • Leica Mini Challenge
    • Leica One Challenge
    • Barnack Challenge

Categories

  • Leica Q
  • Leica M (Typ 240)
  • Leica SL (Typ 601)

Categories

  • Leica Q
  • Leica M (Typ 240)
  • Leica M Monochrom (Typ 246)
  • Leica SL (Typ 601)

Categories

  • Leica M System
    • Leica M Cameras
    • Leica M Lenses
    • Leica M Accessories
    • Leica M Wanted
  • Leica L-Mount
  • Leica S System
  • Leica Q
  • Leica X
  • Leica D-LUX / V-LUX / DIGILUX
  • Historica
    • Leica R System
    • Screwmount Leica
  • Misc

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


City


Hobbies


Job


Name


Your Leica Products / Deine Leica Produkte


Website


PLZ

Found 8 results

  1. I am a retired advertising photographer who has used a Contax 645 and a Leaf digital back for many years; both are now orphan products but do work perfectly, and produce fine images. I decided to take advantage of the Leica to Contax lens adapter, and purchased a used S006 in mint condition along with the adapter. This too works perfectly and I am happy with having a camera that can still be repaired, has professional service, etc. I can return the camera if need be. In joining the Leica Forum, I see that S series cameras with CCDs are vulnerable to CCD corrosion, and my camera may have a small spot where that shows up. So of course I am worried that the problem will only get worse, making the camera unusable without a sensor repair, with all the cost and delay that goes with that. The single spot I notice is minor and easily corrected in post. Speaking as a professional who uses cameras in that way, reliability is paramount, and it is disappointing to see trouble in such an otherwise fine system. So what would you suggest, return the camera and adapter and live with my shaky old Contax system, or live with the sensor uncertainty and just shoot away, or some strategy in the middle? Your comments and thoughts most welcome.
  2. I am seeing a few posts by M262 / M-D owners stating that there is slightly improved image quality and even less banding at higher ISOs on the M262 series cameras. As the cameras are meant to have identical sensors, do we think this is just new owner's biased impressions (nothing wrong with that btw) is could there be something in this?
  3. In this article, the author makes the claim that "A digital camera would have to be 156 megapixels to give you the same kind of detail as 35mm film." That may be true from a technical point based solely on counting line pairs; in my experience, it does not seem to translate in terms of printed image quality. Thoughts? http://istillshootfilm.org/post/114131916747/the-real-resolution-of-film-vs-digital?utm_content=buffer55d85&utm_medium=social&utm_source=twitter.com&utm_campaign=buffer
  4. Hi, Seriously thinking of buying a Leica 109, but have a concern about the 12 mp. How large is it possible to print without seeing deterioration of image quality. Regards.
  5. Good Day, I had the opportunity to use the Q on an event last night along side my Nikon gear. Just a couple of observations I wanted to share. It seems to me there is a substantial difference in image quality by NOT using the OS at normal shutter speeds, 125 or so. During my set up shots at the reception, I was not pleased with the images I was seeing on the display. Decided to turn off the OS and what a difference this made. I have yet to process the raw files but just in looking at the Jpegs I could see the difference. The Q focus is spot on, in low light. I had no problem at all in locking on using single point mode during the dance sets. Camera never hunted for focus. Having used the A7ii for a couple of months I can say the Q focuses much better than the Sony. .
  6. I have been a long time reader of this forum and bought my M9 in April 2010 after reading many post here. However, this is my first post. Last night I was taking photos at my daughter's party when from one shot to the next, the camera went haywire. I have attached photos to illustrate this and I have no idea what is going on. One moment it was taking photos normally and the next....this. This morning I have tried the following things to see if I can have any effect on the behaviour: Experimented with varying ISO and shutter speed Turned camera on and off several times Reset camera to facory default settings via menu Changed lenses (VC 35 f1.2 to Summicron 35) Removed and replaced battery The firmware is version 1.116 (as originally received from factory). The camera has never malfunctioned before. There are several issues occurring as you can see from the images: There is a distinct division of the image left to right, with a clear vertical line. The left side is darker. White balance is abnormal and different on each side of the image There is some "smearing" of colour in some photos, not all In some photos (very dark) there is a vertical zonation apparent on the right hand side I am gobsmacked and at a loss to explain what has happened. Would appreciate any thoughts that you might be able to offer on this.
  7. Well, O.K., I am duly impressed with the V2 firmware update. It seems to be good enough, even with hand-held photos, to warrant some tripod tests. What does one do for a cable release or its equivalent? Is there an electronic shutter release, like some others have? Maybe one is stuck using the shutter delay. I'm certain that Leica never envisioned this camera as a serious tripod camera, but the lens seems to warrant it.
  8. More of a lurker than poster, here it goes.. Now that increasingly, X1's seem to be falling into eager hands (though a trickle still), wondered what different settings you all are using to get maximum results for your type of shooting... In other words, what settings, and more importantly, why is suits - your - style... (Just received mine, and am going to dive into my own experiments as soon as time opens up...) MB
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue., Read more about our Privacy Policy