Jump to content

Hlarocca

Members
  • Content Count

    13
  • Joined

  • Last visited

Everything posted by Hlarocca

  1. I use the Leica M-Adapter L. I just did some quick, rudimentary testing with the camera/ lens combo and noticed that as I close the aperture, the purple spot gets smaller but more intense, as if the focusing gets tighter. As I open the aperture, the spot gets larger but has less intensity. It seems as if the same amount of purple light is being diffused onto a greater area at larger aperture and focused into a smaller, tighter area as the aperture gets smaller. The spot is definitely round. Pointing towards or away from the sun or brightly lit area doesn’t seem to affect much, it is still
  2. Hi all, Thanks everyone for your input, and especially the touched up example from Pete, it looks much better and I appreciate you taking the time to do that. Clearly I need to do some more experimentation to determine in exactly what kind of conditions it happens and how to minimize or avoid it. I’ll try changing apertures and see how that affects it, but in my experience it’s happened all the way down to at least 5.6, but for sure it seems worse at smaller apertures. As soon as I get home this weekend I will experiment and let you know more. I always use the lens hood. I haven’t tri
  3. I have the 50Nox, 50SL and 24-90SL. I use the 50SL more than the other two combined, it renders beautifully and focuses quickly and easily. I still love the 50Nox, but if I were gonna buy one, I would start with the 50SL.
  4. farnz and adan, I really appreciate your insight. It does seem like the issue is worse in bright/ daylight conditions. I haven't noticed it indoors. I'll have to do more experimentation when I get a chance. I don't want to have to avoid packing the lens on my excursions because of the issue, but my confidence level in it's ability to perform normally is waning and it's frustrating to have such an expensive lens with such an ovious anomaly. Is this kind of spotting easily removed in photoshop? BTW- I have the new 35mm Lux-M ASPH w/ Floating Element, if it also has a concave rear eleme
  5. Some of these pics were taken at Glacier national park during the fires last month, so the sky is very smoky/hazy. Here are some links to these pics in Dropbox, these are jpg samples, I'm on the road and don't have access at the moment to the DNG files. https://www.dropbox.com/sh/rhao27xdodr93l5/AABATzRDcOGm-HuEWM_tw4hWa?dl=0
  6. I would say that 90% + of the shots have the anomaly. The pic is breaking down due to the compression to get it to 500kb. I’ll crop it more later when I’m in the office. Thanks everyone for your comments.
  7. I use 8 different Leica lenses, in the M line- the 24 LUX, 35 Lux, 50 Noc, 75 Lux, 28 Summaron, in the SL line a 50 Lux, 24-90 Vario and 90-280 Vario. This only happens with the 24 Lux. I can’t replicate it with any of the other lenses.
  8. Here is another example. You can see the purplish spot in almost the exact center. I’ve cropped this pic to help get it down to 500kb, but the spot is always very close to the center.
  9. Sorry, spellcheck. *In most directions that i pan the camera it is visible.
  10. The apartere Settings are not extreme, not stopped all the way down or up, but basically anywhere between 4-8 it happens. I can control it somewhat by the direction of the camera, but it’s usually a very small window in which it does not appear. In. Ist directions it is visible.
  11. I’ve had to compress this photo all the way down to 500kb to upload it, it you can still see the purple-ish blue-ish spot above the kayakers. I don’t believe this is vignetting.
  12. Hello everybody, I’m fairly new still to photography as a hobby, but am an avid Leica SL shooter. I switch between seven different Leica SL and M lenses on my SL. But I’m hoping perhaps SOMEONE can help me figure out why my SL/ 24mm Lux pics are getting purple spots in the center of the photographs. This doesn’t happen with any of my other lenses on the SL. Only with the 24mm LUX, and I actually don’t recall this being an issue when I first bought the 24mm. It seems to be something that only developed after about 4-6 months of owning the lens. Could it need a proper cleaning? It appears clea
×
×
  • Create New...