Jump to content

gdw310

Members
  • Content Count

    15
  • Joined

  • Last visited

About gdw310

  • Rank
    Neuer Benutzer
  • Birthday 03/10/1991

Converted

  • City
    Westchester, New York
  • Your Leica Products / Deine Leica Produkte
    Leica M6
    Leica M8

Profile Information

  • Country
    USA

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Well, I am sold on Don, people only have positive things to say, and Leica is a bit too expensive. Thank you everyone!
  2. Yeah this is the one, I believe it is a V3 What was the turn around time like for you?
  3. Called Leica, and the gentleman gave me a ballpark of around $300 - $400. Is this standard?
  4. I probably will end up doing that. I was just trying to get an idea of what people paid before I head out there. I have had a few problems with them in the past with pricing.
  5. Hello, I noticed my 50mm Summicron is starting to lightly haze. I don't know if it is because the weather in New York is now amazingly hot, and sticky, and the lens is nearly 45 years old and has never been serviced because it was essentially new in box when I got it. I guess my main question is honestly where is the place to get this cleaned as best as possible? I would like to put an end to this ASAP. I know about Sherry and Don, but would sending it to Leica NJ cost about the same amount or a little more? Thank you in advance, Greg
  6. In my ThinkTank Perception backpack, with 5 rolls in my Japan Camera Hunter half case. This series of backpacks are perfect for a body and a few lenses! Definitely check them out. http://www.thinktankphoto.com/products/perception-tablet-black.aspx
  7. Hello, So after loading it exactly as described above the issue persists (that is if you consider it an issue). I am still unsure what to make of it, everything seems fairly normal, I guess unless I want to spend a lot getting it serviced at Leica it will just have to stay this way unless someone else has any other ideas as to what the issue could be? Thanks again, Greg
  8. I think you guys might be right, I crank a few times before I close the back. I will check the gears for any "Slop" and I will try the proper loading method. Just odd I never had this issue with my M4.
  9. Here are a few attached frames, let me know what you think.
  10. Ok, so I just got quite a few rolls back today and it is a consistent pattern on all of the film. I am strictly using a 50mm Summicron, so although I know it's possible that my 28mm might do that I think it is something else. Any other thoughts on the issue? Is this something that can be fixed with an adjustment? Thanks, Greg
  11. Thanks for the response! I am not bulk loading film. The next roll I load this afternoon I will pop the back door off and look. I Have a few more being processed now, so we will see if it is a chronic problem.
  12. Hello, I got my first roll of Tri-X back from my M6 and I noticed that the distance between the sprockets and the negative are not even. The image seems to sit closer to the bottom sprockets, I know this is a common issue with Pre M Leicas, but there is not much out there on this being an issue for the M6. The only thing I could find on this issue was this link. Leica Front-Focus Problem Solved I am not sure if it was human error on my part loading the film, or if something needs to be slightly adjusted. Thanks for any help or advice in advance! Greg
  13. Nippon Photo Clinic in NYC did my M6! so far so good!
×
×
  • Create New...