Jump to content

ArminB

Members
  • Content Count

    306
  • Joined

  • Last visited

1 Follower

About ArminB

  • Rank
    Erfahrener Benutzer
  • Birthday 04/15/1971

Profile Information

  • Country
    Deutschland

Converted

  • City
    Passau
  • Your Leica Products / Deine Leica Produkte
    Leica M10
    Summilux 1.4 35 mm asph fle
    Elmarit 2.8, 90 mm
    Super Elmar 3.4, 21 mm
    Summilux 1.4 50 mm asph
    Voigtländer Super Wide Heliar 4.5, 15 mm
    Flash SF-58
    Leica D-LUX6
  • Website

Recent Profile Visitors

359 profile views
  1. Und warum liegt hier überhaupt Stroh rum?
  2. Schöne Geschichte! Ich wünschte ich hätte meineM9 noch…
  3. M10 + 50 mm Summilux FLE
  4. Es könnte auch an den Kontakten der Kamera liegen. Vielleicht beobachtest du mal die Lage der Kamera, wenn sie sich ausschaltet. Könnte ja sein, dass man beim betrachten des Displays die Kamera in einem bestimmten Winkel vor sich hält. Ansonsten ab nach Wetzlar mit möglichst genauer Beschreibung, wann und wie das passiert. Würde mich auch sehr stôren…
  5. Nochmal: hast du es mit einem anderen Akku versucht? vielleicht gibt es ein Kontaktproblem.
  6. Hast du es schon mal mit einem anderen Akku versucht?
  7. Das hatte ich bei älteren (Weitwinkel-)Objektiven auch, und zwar bei der M240 und bei der M10, ein Grund warum ich mir letztendlich das aktuelle 21er Super Elmar gekauft habe. Hast Du bei Verwendung des Objektives das entsprechende Profil bei deiner Kamera ausgewählt? Das hat z.B. bei meinem uncodierten Zeiss Biogon geholfen. Eventuell kann bei der Nachbearbeitung in Lightroom unter Objektivkorrekturen die passende Profil ausgewählt werden. Im schlimmsten Fall ein entsprechendes Korrekturprofil für das Plugin DNG-Flatfield erstellen, damit können die Farbverschiebungen herausge
  8. dem kann ich mich nur anschließen
  9. M10 + Summilux 35 FLE
  10. Das ist die LED auf der Rückseite, unter der Tastenreihe links. Sie blinkt, wenn die Kamera Daten auf die Karte schreibt. Ehrlich gesagt habe ich diese Funktion bis jetzt noch nie wahr genommen... und die LED auch nicht so richtig 😉
  11. Ist die Kamera neu, bzw. war das schon immer so? Vielleicht eine Beschädigung/Faser/Ablagerung/Fettfleck am Sensor, der mit bloßem Auge nicht sichtbar ist? Schon mal mit Lupe und Licht draufgeschaut? Schmutz auf dem Bild rechts oben ist ja auf dem Sensor links unten. Hast Du es schon mit einem anderen Objektiv versucht? Kann auch sein dass IM Objektiv eine Faser ist, die so einen verschwommenen Schatten liefert. Wenn die Kamera neu ist, würde ich das beim Händler reklamieren bzw die Kamera zurückgeben. Ansonsten eine professionelle Sensorreinigung durchführen (lassen).
  12. Aha! Das hätte mich jetzt auch gewundert, die Qualität vom der Version III ist wirklich erstaunlich! Ich überlege wirklich, ob ich es kaufen soll, aber ich liebe halt die Winzigkeit des IIers...
  13. Danke. Und wir reden hier wirklich vom selben Objektiv, der IIer Version, nicht der IIIer? Hast du keine Farbverschiebungen an den Rändern?
  14. Ich hatte das Objektiv auch an der M9 (ebenfalls kodiert als 11134), der M240 und nun an der M10. Ich glaube mich zu erinnern, dass der Effekt mit den Farbverschiebungen an den Rändern an der M9 nicht so schlimm waren als an anderen Kameras. Bei Dir sieht das Ergebnis auf dem ersten Foto ziemlich perfekt aus. Ist das der Originalausschnitt oder sind die Ränder weggeschnitten? Im Übrigen ist es so wie RalfK schreibt, für jede Kamera/Objektivkombination muss ein eigenes Profil angelegt werden, die Kalibrierungsbilder von der M240 waren mit der M10 absolut nicht zu gebrauchen.
×
×
  • Create New...