Jump to content

The Leica Forum uses cookies. Read the privacy statement for more info. To remove this message, please click the button to the right:    OK, understood.

Photo
- - - - -

Problem with R8 mirror


  • Please log in to reply
10 replies to this topic

#1 bscott

bscott

    Erfahrener Benutzer

  • Members
  • 188 posts

Posted 31 December 2016 - 17:55

Advertisement (Gone after free registration)

Yesterday I pushed the shutter button on my R8 and the mirror went up and stayed in the up position and the shutter did not open. It is now stuck in that condition.  Does anyone have any suggestions on how to get back in working order?  Thanks.



#2 jip

jip

    Leica Guru

  • Members
  • 2,109 posts
  • LocationRotterdam, Netherlands
  • City / Ort:Rotterdam

Posted 31 December 2016 - 19:04

Did you check to be sure the battery is okay?
Is the camera not set in the 'mirror up' mode?
  • SilentShutter said thank you to this

#3 masjah

masjah

    Erfahrener Benutzer

  • Members
  • 2,892 posts
  • City / Ort:Hull, UK. 973 Old Posts +

Posted 31 December 2016 - 19:16

I fear I can only think of the obvious possibilities, namely, check the position of the mirror lock-up switch (or try moving it on and off a few times) as well as pressing the shutter yet again, and similarly the double exposure lever as sometimes the logic can get a bit tangled. (Although even if the lock-up switch is stuck to "on" the shutter should fire on second press and the mirror drop down.) You've almost certainly tred all this though! Good luck.


  • SilentShutter said thank you to this
Best wishes.

John

John Howarth

#4 pridbor

pridbor

    Neuer Benutzer

  • Members
  • PipPipPip
  • 78 posts
  • City / Ort:St. George, Utah, USA

Posted 09 January 2017 - 03:02

@bscott  -- I'm not an expert and don't have an R8, but maybe luck struck, as I, at least for now, fixed the hanging mirror on my R3!!! I must at least have tested it 150 times after " my fix" and not a single miss! I promised another forum member to respond to a thread he started but I can't find it so I hope he reads this too.

So, I bought some watch oil and applied it to the few joints I could get at with the lens removed, VERY VERY little, with the mirror in its up position. I then tried it and I had made it MUCH worse and I was very unhappy with my skills, or lack thereof rather. So I decided, in my frustration, to use a bit of acetone, applying it to the same joints I had previously oiled.  Helped a bit, but no good.

 

Then I went away for 2+ weeks and just returned and for fun took my old R3 out, feels good in the hands, turned it on and voila it is working! Will it keep up "the good" work, I don't know of course, but maybe I'm lucky?

 

So will this help you, I don't know, but I knew that I had given up on my fixing the R3, and now I will try to use it again and see if it holds up another 40 years :-) that would make me 113 :-)

 

Now I do have "the other issue" as previously reported, and that's the advancement of the film which sometimes skips/doesn't work, so maybe I'm too optimistic, but I will try to see if I'm lucky on that one too.

 

OBTW when I try to lubricate anything in the camera again, and I will, then I will dilute the oil with some Alcohol first, as I think even the watch oil was too viscous.

 

For what it's worth and good luck with your R8

 

Preben


Edited by pridbor, 09 January 2017 - 03:17.


#5 bscott

bscott

    Erfahrener Benutzer

  • Members
  • 188 posts

Posted 10 January 2017 - 17:19

Thanks for all the comments and suggestions but my mirror is back to normal.  I don't know why it stuck but I kept working with the camera and all of sudden it began to work.  Lucky me.



#6 SilentShutter

SilentShutter

    Erfahrener Benutzer

  • Members
  • 542 posts

Posted 10 January 2017 - 17:25

In german speeking part of this forum we had this problem a few days ago

and found out that the the winder may caused the problem.

If you donĀ“t use one I always would check batteries first !

 

Wish you luck - the R8 is a amazing camera - I loved working with it for a long time.


  • Doc Henry said thank you to this

#7 Doc Henry

Doc Henry

    Sponsoring Member

  • Premium Member
  • 19,126 posts

Posted 12 January 2017 - 13:17

Thanks for all the comments and suggestions but my mirror is back to normal.  I don't know why it stuck but I kept working with the camera and all of sudden it began to work.  Lucky me.

 

Scott , lever position of the mirror (under the word R8 of the camera) : in which position  ?
Towards the lens (white point) or towards the outside (I) ?

H


Edited by Doc Henry, 12 January 2017 - 13:20.


#8 bscott

bscott

    Erfahrener Benutzer

  • Members
  • 188 posts

Posted 13 January 2017 - 14:20

Doc Henry, the mirror was locked in the up position but the shutter was not open.  The advance lever would only go to the right about 1/3 of the travel for complete advance position.


  • Doc Henry said thank you to this

#9 Doc Henry

Doc Henry

    Sponsoring Member

  • Premium Member
  • 19,126 posts

Posted 13 January 2017 - 14:47

Scott look page III and page 52 of the notice.Have you seen that ?

I have also a R8 but now sold

I cannot download here.

Here the link

http://www.butkus.or...r8/leica_r8.htm

Best

Henry


Edited by Doc Henry, 13 January 2017 - 14:49.


#10 bscott

bscott

    Erfahrener Benutzer

  • Members
  • 188 posts

Posted 14 January 2017 - 16:11

Doc Henry, thanks for the download.  What camera do you use that replaces the R8?



#11 Doc Henry

Doc Henry

    Sponsoring Member

  • Premium Member
  • 19,126 posts

Posted 14 January 2017 - 19:13

Hi Scott , Leicaflex SL

http://www.l-camera-...read/?p=3186057

and R4S still operational , but I use mostly now light M cameras

Best

Henry




0 user(s) are reading this topic